1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SATA hard drive problems

Discussion in 'PC hardware help' started by AMDManiac, Oct 6, 2004.

  1. AMDManiac

    AMDManiac Member

    Joined:
    Oct 6, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    i got a serial ata hard drive and i went to load windows xp on it and when i hit enter to load windows it says it doesen't recognize the hard drive is there and says to check connections. i partitioned and formatted the drive to NTFS. the bios does not recognize the drive but i can reformat the drive and eveyrthing. what is wrong!? microsoft can't help me and neither can western digital. help!!!! i have a gigabyte k8npro motherboard with direct SATA connections on my motherboards. please help!
     
  2. djcsurf

    djcsurf Guest

    When you installed XP you wasn't paying attention was you!
    At the beginning when windows is installing drivers, one of the first things it asks is if you have any additional drives to install (or something to that effect) if so press F3 (i think) at this point you should press F3 and insert the floppy (sata driver).
    Problem solved...
    Ps, I missed it the first time as well ;)
    _X_X_X_X_X_[small][​IMG]
    Windows XP Pro SP-1 / Barton XP2500+ @3200GHz
    Twinmos DDR400 @430MHz / Abit NF7-S v2.0
    Western Digital 120Gb Sata[/small]
     
    Last edited by a moderator: Oct 6, 2004
  3. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    *thread moved to appropriate forum*
     
  4. AMDManiac

    AMDManiac Member

    Joined:
    Oct 6, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    i have one more question then. i did not get a floppy with drivers on it. i did get a western digital data lifeguard cd though, would that have the drivers on it? and if not, where could i get the drivers for it? thanks for your help. i wish i got this answer before though, cause i just took in my computer yesterday evening to get it fixed, i'm an idiot:) thanks again
     

Share This Page