1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SBC Yahoo! DSL Huge Slow Down

Discussion in 'All other topics' started by yugioh2me, Jan 9, 2005.

  1. yugioh2me

    yugioh2me Regular member

    Joined:
    Jun 22, 2004
    Messages:
    509
    Likes Received:
    0
    Trophy Points:
    26
    I use SBC Yahoo! DSL here in California and for the past few days, I have been experiencing a HUGE slow down in the connection speed.

    Just recently (Jan. 4th, 2005) I had my original speed of 1200 kilobits per second (1.2 megabits per sec.) and then a few days ago (Jan. 6th, 2005) my internet connection went 4 times slower. It is currently at 314 kilobits per sec.

    I have already ran about 13-16 speed tests and they all give the same area of speeds (somewhere between 300-320 kilobits).

    Does anyone know what might be causing this problem? If you do, can you please post here as what the solution to fix this problem might be?

    Thx!
     
  2. djscoop

    djscoop Active member

    Joined:
    Feb 6, 2003
    Messages:
    4,070
    Likes Received:
    0
    Trophy Points:
    66
    I live in LA and I've had SBC dsl for about 5 years now. I had it before they joined with yahoo, which was a big mistake, cause now that its yahoo mail, it sucks. Their junk filter is a joke. But thats beside the point.

    I haven't noticed any unusual slowing on my connection. I actually just got an email from them the other day informing me that I was being upgraded from 768 kB to 1.2mB for free! I guess cause I've been a long time customer or something. But even with my old connection speed, I always clocked out at over 1.5 mB on all the speed tests. I'm lucky cause I live 3 blocks away from SBC's main switching station in the valley, so I get above average speeds cause I'm so close. I honestly can't complain, in the 5 years I've had SBC the dsl has gone out maybe 3 times, and usually its only for a few hours.
     
  3. yugioh2me

    yugioh2me Regular member

    Joined:
    Jun 22, 2004
    Messages:
    509
    Likes Received:
    0
    Trophy Points:
    26
    seems that its only me who's having this problem then....

    I read somewhere on a different forum that this is being caused by bad weather (we are getting a lot of rain here and its really windy)

    Any more reasons/suggestions?

    Thx!
     
  4. djscoop

    djscoop Active member

    Joined:
    Feb 6, 2003
    Messages:
    4,070
    Likes Received:
    0
    Trophy Points:
    66
    The last time my DSL went out, it was because of weather, but at the same time, its been raining in LA here for pretty much 2 weeks straight, and I haven't noticed any speed issues.

    I think a lot of it depends on your phone connection quality. How old are the phone lines in your house? When I first got DSL, we had it connected to an old phone line, and the connection was okay. But then we got a new phone line added, and they ran new cables all the way from the phone pole. Instantly I noticed much quicker speeds.

    You should try calling SBC though, because if you tell them you're having a problem with speed, they can look up and see if anyone else in your area is having similar problems. Don't know if it would help much. How old is your modem?
     
  5. yugioh2me

    yugioh2me Regular member

    Joined:
    Jun 22, 2004
    Messages:
    509
    Likes Received:
    0
    Trophy Points:
    26
    OK, thanks!

    I'll call them and see what they say
     
  6. djscoop

    djscoop Active member

    Joined:
    Feb 6, 2003
    Messages:
    4,070
    Likes Received:
    0
    Trophy Points:
    66
    Just wanted to give you and update. I don't know where you live in California, but as I was driving through Hollywood today, SBC was there, and they are doing a lot of work. There were at least 8 SBC trucks at Hollywood & Highland, so something major was going one. It took me an hour and a half to get 5 blocks! Thats bad...even for LA!
     
  7. yugioh2me

    yugioh2me Regular member

    Joined:
    Jun 22, 2004
    Messages:
    509
    Likes Received:
    0
    Trophy Points:
    26
    Don't worry,

    I got it all fixed up.

    I think it was because of all the bad weather here

    Well.... thanks anyways.....back to 155-165 KB a sec :)
     

Share This Page