1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sbox + Magic 3.1= laser ruined???.... Help!!!

Discussion in 'PS2' started by LTLobster, Mar 4, 2003.

  1. LTLobster

    LTLobster Guest

    Hi folks.
    Nearly two years ago I bought my ps2 (version 4) modded with an sbox/neokey. Two months ago I got the sbox replaced (by an expert) with a Magic 3.1. The problem is that from the moment I received it, it gets frozen. I complained and the expert told me the following: “if you have first installed an sbox and then you try to install a Magic 3 the laser gets ruined, so you have to change it. The freezing is caused by the laser malfunctioning” Is it true or is he trying to cheat me and take more money out of me?

    Thank you all guys!
     
    Last edited by a moderator: Mar 4, 2003
  2. tatan

    tatan Member

    Joined:
    Feb 25, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    I had a sbox on my v3 ps2 for 2 years, now I just change it for a magic 3.1 and eveything work perfectly. You made the exact same change on the same model as me, so I think he want to screw you.
     
  3. jr_

    jr_ Guest

    That doesn't make any sense to me.
    The freezing is common with Magic 3.0's but not 3.1's
    Does it freeze using orginals also?
    Since he has stated this as a fact have him write you a short technical brief explaining why a Magic would ruin your laser if you had an sbox.
    My guess is he put a Magic 3.0 in it, but that's just a guess.



     
  4. LTLobster

    LTLobster Guest

    Jr_, How do i know, without opening my ps2, if he had installed a Magic 3 or a Magic 3.1 on it?
     
    Last edited by a moderator: Mar 4, 2003
  5. c7015

    c7015 Regular member

    Joined:
    Feb 7, 2003
    Messages:
    863
    Likes Received:
    0
    Trophy Points:
    26
    its a good guess the magic 3.0 is renound for freezing

    did you buy the chip off the guy who installed it

    if you bought the chip off the guy who installed it he may have wanted to get rid of his 3.0 chips (because of their defect) so he installed one in your system and told you it was a 3.1

     

Share This Page