1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scarface error

Discussion in 'DVD Shrink forum' started by mc187, Jan 26, 2005.

  1. mc187

    mc187 Member

    Joined:
    Jan 26, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I finally figured our by flashing my memorex burner and geting DVDinfo to burn my dvd+r's to DVD-ROm. Then after that I used DVD decrypter and dvd shrink to burn Nip/Tuck disc one to dvd that worked in my xbox. It did.

    THis is where it gets strange. DVd decrypter ripped and ISO of the movie Scarface to my desktop. Worked fine. Then in DVD shrink almost immidiatly you can see in the preview box the little Universal film preview play and then its this stupid kid jumping up. I can tell its a protection thing because the VOB file replays that kid jumping up like 3 times to mess with dvd shrink.

    Anyone know how I can remove that VOB file from an ISO and still burn the DVD with the menus? I know this has been pissing people off who want to back Scarface.
     
  2. wild77

    wild77 Guest

    Try reading this thread it should cover it all http://forums.afterdawn.com/thread_view.cfm/141466
    You can usually find what you need by doing a search that is how I found this thread,give it a try.I did this movie with Decrypter and Shrink [bold]Main Movie Only[/bold]with no problems,I don't want the menus.You can also do a search on the [bold]Punisher[/bold] or the [bold]Bourne Supremacy[/bold] there are several threads on how to deal with the running boy and keeping the Menus,Good Luck
     
    Last edited by a moderator: Jan 26, 2005
  3. mc187

    mc187 Member

    Joined:
    Jan 26, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I fixed it. I got Magic ISo, ran the crack so I could get full use. Then I erased all Video_TS files in my ISO...replaced them with a copy of the file WITHOUT that vob that messes up DVD shrink. I'm good.
     
  4. mc187

    mc187 Member

    Joined:
    Jan 26, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I fixed it. I got Magic ISo, ran the crack so I could get full use. Then I erased all Video_TS files in my ISO...replaced them with a copy of the file WITHOUT that vob that messes up DVD shrink. I'm good.
     

Share This Page