1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

scenes from DVD rips are in the wrong order!

Discussion in 'DVD Shrink forum' started by akatz17, Jan 13, 2008.

  1. akatz17

    akatz17 Member

    Joined:
    Nov 8, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    First off, I am running Microsoft Vista Ultimate.

    Secondly, I am using Ripit4me's "1-click mode" (which utilizes DVD Decrypter & DVD Shrink.)

    Now, for some reason, all of my DVD rips are coming out in the wrong order. For instance, when I go to play the disc, the movie will start from the middle or the end instead of from the beginning. It's really frustrating and it has obviously rendered my DVDs unwatchable.

    I know it probably has everything to do with the fact that I'm running Vista opposed to XP, but does anybody have any ideas as to how I can fix this? Everything encodes and rips just fine as far as video and audio playback goes, it's just a matter of getting the scenes in the proper sequential order.

    Thank you so much for your guys help. It means a lot.
     
  2. jeph2k3

    jeph2k3 Guest

    When you say "DVD rips" do you mean copying from the original DVD or downloading files from the internet and working with them that way?
     
  3. arniebear

    arniebear Active member

    Joined:
    Jan 2, 2005
    Messages:
    8,638
    Likes Received:
    0
    Trophy Points:
    96
    Have you tried to rip with DVD FabDecrypter it is free. You can then use DVD Shrink and then burn. Also, what speed are you burning at you may want to slow it down and see if this makes any difference in playback.

    http://www.dvdidle.com/free.htm
     
  4. Crab56

    Crab56 Regular member

    Joined:
    Dec 10, 2007
    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    26
    And burn with Image Burn - Is the software using DVD Decrypter to burn with ? May be part of issue
     
  5. Car.Mike

    Car.Mike Active member

    Joined:
    Jan 24, 2004
    Messages:
    3,787
    Likes Received:
    1
    Trophy Points:
    66
    akatz17,
    You stated when you play the DVD files from the computer they play fine but when played from the disk they start not at the beginning. Is that correct or did I read this statement incorrectly( "Everything encodes and rips just fine as far as video and audio playback goes". Because if you know the above then you evidently have played the vob files from the computer.

    If so what is the brand of burner ( name and model # and if you know it the firmware version #)?

    Also what is the brand name of the blank media you are using?
     
    Last edited: Jan 14, 2008
  6. simoriah

    simoriah Member

    Joined:
    Dec 1, 2007
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    My dad had this problem. It turned out to be nero's fault. When I downgraded him from nero 8.something to something very late in the 7. series, it worked great, again. Damn nero!
     

Share This Page