1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Seamonkey Please help

Discussion in 'Xbox - General discussion' started by strings41, Jun 19, 2003.

  1. strings41

    strings41 Member

    Joined:
    May 29, 2003
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    16
    I have just purchased 3 matrix modchips and when I flash them and put them in. They won't load the executer bios. I have another that I modded last month. The way I aligned the chip was it had a red and green light. when it turned green it was aligned. These are green all of the time. Are they bad chips or is there something else I can do.
     
  2. prelude99

    prelude99 Member

    Joined:
    Dec 2, 2002
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    16
    are you able to bootup with the dashboard cd-rw you made?
     
  3. strings41

    strings41 Member

    Joined:
    May 29, 2003
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for the reply. I figured it out. I had the dip switch#1 in the off position. To align they are supposed to both be on.

    JEffrey
     
  4. strings41

    strings41 Member

    Joined:
    May 29, 2003
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for the reply. I figured it out. I had the dip switch#1 in the off position. To align they are supposed to both be on.

    JEffrey
     

Share This Page