1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SHA1 problem with 3.40 OE Please Help

Discussion in 'Sony PSP - Mod and firmware discussion' started by Torajiro, Jun 8, 2007.

  1. Torajiro

    Torajiro Member

    Joined:
    Jun 6, 2007
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    I keep trying to upgrade to 3.40OE from 1.5 and whenever I try to run the updatemaker it comes up with an error about the SHA1 file in red letters and it will quit it in 10 seconds. If i dare to try the actual installer it comes up with a message about my dxar file being messed up. Can someone help me with this?
     
  2. pspboydee

    pspboydee Regular member

    Joined:
    Apr 20, 2007
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    26


    go here and theres an easy installer so you dont need the dxar file it comes with one, and if your battery is under 75% just hold L+Trinagle to pass that screen
     

Share This Page