1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shinobi

Discussion in 'PS2' started by FlyBy, Mar 10, 2003.

  1. FlyBy

    FlyBy Guest

    Has any made a successful back up of Shinobi?? I made a back up today, and when i try to play the game, it gets to the 'Playstation 2' logo, and then goes to a black screen and stays like that. Any advice?? thanks!
     
  2. ikari

    ikari Member

    Joined:
    Feb 28, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    FlyBy,

    Please provide more information. What version ps2? What kind of Modchip? What kind of burner? What kind of media? What kind of software are you using? You need to be more specific when you are asking questions.

    Also, look at past threads. Most of the time there is a similar problem and solution that might be the solution to your problem as well.

    Ikari
     
  3. FlyBy

    FlyBy Guest

    V7 PS2; Magic 3.1; HP200i Burner; and Verbatim DVD+Rs; Using Nero to copy the original disc. Thanks!
     
  4. nowiser

    nowiser Guest

    I appear to be having the same problem. Using Verbatim DVD-R, Lite-on burner, and RecordNow DX. PS2 Ver 7

    This worked for burning Manhunt, but it won't burn Shinobi?

    Frustrating.

     
  5. Xian

    Xian Regular member

    Joined:
    Jun 27, 2003
    Messages:
    956
    Likes Received:
    0
    Trophy Points:
    26
    No troubles at all when I backed it up. I used DVD Decrypter and did an ISO read then a ISO write on Ritek G04 DVD-R blanks on a Pioneer 105. Ran fine on a PS2 v2.

     
  6. nowiser

    nowiser Guest

    Yeah, I spoke prematurely. I tried again, shortly after I posted, using DVD Decrypter, Nero, and an Optodisc, and got a perfect copy.

    Seems like different software/media sometimes makes a difference.
     
  7. Mouth_uk

    Mouth_uk Regular member

    Joined:
    Jan 7, 2004
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    26
    I am using RecordNow Max with Bulkpaq -R's and it worked fine. My Pioneer 106 appears to really like Bulkpaq blanks as I've not had any coasters for a long time.

    Also, try to burn at a slower speed - takes longer but is guaranteed to be more reliable
     

Share This Page