1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shrink Encoding

Discussion in 'DVD Shrink forum' started by kangfuawp, Apr 16, 2005.

  1. kangfuawp

    kangfuawp Member

    Joined:
    Dec 13, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I have been using shrink for the past 5-6 months to back-up my dvd collection, and only recently (as in around a month) encoding with dvd shrink has been slow, and slow as in one to two hour's to encode. Right now it's encoding around 1,300 Kb/s to 1,000 kb/s where as before it use to take 20 to 30 minutes to encode. Also on a seperate note, I have no idea if there is a connection but around the same time my encoding speeds dropped, my dvd burning speeds dropped from 4x to 1x. In terms of dvd burning I have been using the same media as before and all the same apps as before (dvd shrink, dvd dycrpter and/or nero).
     
    Last edited: Apr 16, 2005
  2. wolfniggr

    wolfniggr Regular member

    Joined:
    Dec 15, 2004
    Messages:
    1,080
    Likes Received:
    0
    Trophy Points:
    46
    Make sure your drives are set to DMA mode, not PIO. What program do you use to burn with? Post the log so we can see if there are any other problems. Here is a link on how to set your drives to DMA courtesy of bbmayo.


    http://home.comcast.net/~bbmayo/DMA.html



     
    Last edited: Apr 16, 2005
  3. squizzle

    squizzle Active member

    Joined:
    Apr 19, 2004
    Messages:
    2,867
    Likes Received:
    0
    Trophy Points:
    66
    Did you happen to change any of the quality settings in Shrink? This is done in the window that pops up after you hit the backup button. If you have Deep Analysis or Quality enhancements set, it will take quite a while longer.
     
  4. kangfuawp

    kangfuawp Member

    Joined:
    Dec 13, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    I figured out what was wrong with the encoding, somehow when i installed more RAM it changed the priority class from normal to low so when i changed it back it went back to normal but I'm still having problems with burning with all the burning apps i use. The speed is still 1x burning when i burn at 4 times. I burn with Nero or dycrypter, and the quality setting in shrink is at sharpest (what do you suggest?) but i don't have deep analysis set and where would I find the log? Thanks.
     
  5. wolfniggr

    wolfniggr Regular member

    Joined:
    Dec 15, 2004
    Messages:
    1,080
    Likes Received:
    0
    Trophy Points:
    46
    For the log, go to program files, open the Ahead folder, open the nero folder and click on NeroHistory Text Document.
     
  6. squizzle

    squizzle Active member

    Joined:
    Apr 19, 2004
    Messages:
    2,867
    Likes Received:
    0
    Trophy Points:
    66
    As far as what quality setting I would recommend, it's all your own perference. Mess around a bit and see which one you like best. I prefer sharp, I've noticed most others prefer smooth.

    Do what Wolfniggr said before about DMA, that might be your burn speed problem.

    Too many burning apps can conflict with each other, and if you have DVD X Copy installed it has a HUGE list of conflicting software. Packet writing software: Nero comes with InCD-get rid of it. You'll never use it and it will cause a world of headaches. Roxio comes with packet writing software too, but I can't remember what it's called right now. RecordNow comes with DLA-get rid of that too.
     

Share This Page