1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

shrink won't start/open

Discussion in 'DVD Shrink forum' started by stokesy, Jul 3, 2007.

  1. stokesy

    stokesy Member

    Joined:
    Jul 3, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I've been using shrink for years. I'm now using vista and I'm sure I've even used it on this OS, but now when I try to run the program nothing happens. Tried updating directx, re-installing program, rebooting, run as administrator, run in compatibility mode,there's nothing in event viewer, even tried 3.1.7
    If anyone can help it would be greatly appreciated
     
  2. onya

    onya Guest

  3. stokesy

    stokesy Member

    Joined:
    Jul 3, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the link. After much persistence I found the answer. I had to add shrink to my list of allowed 'Data Execution Programs'. Funny thing is usually you get a warning that a program has been stopped from opening, but I just got the little circle (vista equivalent of hour glass)for about 1 sec and then nothing. So if anyone else is having trouble with vista and shrink not opening please try turning off DEP or adding shrink to allowed programs.
     
  4. mcintire

    mcintire Member

    Joined:
    Dec 8, 2004
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    I have the same problem. I'm pretty new to this. How do I turn off the DEP or make it an allowed program? Thanks.
     
  5. mcintire

    mcintire Member

    Joined:
    Dec 8, 2004
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    16
    edit by creaky. no harm done, maybe afterdawn went go slow for a second resulting in a double post
     
    Last edited: Jul 7, 2007
  6. onya

    onya Guest

    Happy to know you found an answer to your problem. :)
     
  7. onya

    onya Guest

    @mcintire, you say your problem is the same, and perhaps you didn't find the answer in the link provided. How does your problem differ exactly?

    PS: don't double post, as the Mods don't like it too much. :)
     
  8. johnl123

    johnl123 Regular member

    Joined:
    Nov 3, 2005
    Messages:
    2,421
    Likes Received:
    0
    Trophy Points:
    46
    @mcintire,

    Disable DEP in Vista:

    1. Click Start
    2. Click All Programs
    3. Click Accessories
    4. Right Click on Command Prompt
    5. Left click on Run as Administrator
    6. Click the Allow button if it asks you for permission
    7. Type or copy and paste this into the command prompt window:

    bcdedit.exe /set {current} nx AlwaysOff


    8. Hit enter and you should see the confirmation: Operation Completed Successfully
    9. Reboot and DEP should be off.
     

Share This Page