1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shut down probs, still power to rig

Discussion in 'PC hardware help' started by leejak, Sep 10, 2013.

  1. leejak

    leejak Member

    Joined:
    Nov 19, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    Need help......
    Installed Windows 8 clean install onto a 250gb SSD drive, also 1 TB hdd installed.
    When I restart the machine it powers down fully all fans etc stop and there is no power going to the machine, it then reboots as it should.
    However when I shut down, the machine starts to shutdown as normal and the monitor goes off, however the fans, cpu and case, still carry on going, the dvd drive can also be opened and the graphics card if still lit up.
    Updated bios, had a quick look at power management but cant seem to find what is causing it.
    The fans are not staying on to cool the pc as it can do it after the machine has booted up and been shutdown straight away.
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    did you load the motherboard drivers?
     
  3. leejak

    leejak Member

    Joined:
    Nov 19, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    Downloaded asus al suite 2, I presume that this has all drivers on for motherboard.
    Please correct me if I am wrong.
    Also updated bios from version 1708 to 1908.
    This doesnt have seem to have done anything. Still doing same.
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    where did you get the suit 2 from, asus or where?
     
  5. leejak

    leejak Member

    Joined:
    Nov 19, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    Off asus site.
    Thought best to go there.
     
  6. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    good. try clearing the cmos to see if still does it. did this computer have windows before win8 & if it did, did it have same problem or not?
     
  7. leejak

    leejak Member

    Joined:
    Nov 19, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    Will try the cmos.
    It had win 7 installed on tb drive before but not activated. Win 8 full clean install on ssd drive. Yes it was doing it on win 7 also.
     
  8. leejak

    leejak Member

    Joined:
    Nov 19, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    Cleared cmos. Booted up n shutdown and all fans etc have powered down as they should do. So very big thanks for that. Its been that long since we used gaming rigs couldnt think what to try.
    Heard off clear cmos before...but what has it actually done to fix the problem i was having on this occasion?
     
  9. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    maybe it put 1 of the settings back to default thereby stopping the powerdown problem you had.
     
  10. leejak

    leejak Member

    Joined:
    Nov 19, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    Thanks again.
     
  11. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    no problem.
     

Share This Page