1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

silent update

Discussion in 'Xbox 360 - Modding & Hacking' started by ohmss, Jan 4, 2012.

  1. ohmss

    ohmss Regular member

    Joined:
    Jan 8, 2006
    Messages:
    221
    Likes Received:
    0
    Trophy Points:
    26
    Hi All,

    Made the fatal mistake of updating latest dash. Obviously I had the silent update and no doubt will have been flagged. I have inserted some of my xdg3 backups and of course they do not boot but all my older games still do (i'm on 2.0). My question is if I reburn my backups and run them through the new abgx and stay off line do I still need 3.0?

    sorry if question has been asked before

    thanks
    ohmss
     
  2. craig1975

    craig1975 Regular member

    Joined:
    Feb 20, 2009
    Messages:
    322
    Likes Received:
    0
    Trophy Points:
    26
    Yes you do need LT3.0 to boot the XGD3 titles.The other alternative is to use Horizon and use title updates to counteract it but it doesn't always work.It's easier to just flash to LT3.0 and then you will have no issues.
     
    Last edited: Jan 4, 2012
  3. ohmss

    ohmss Regular member

    Joined:
    Jan 8, 2006
    Messages:
    221
    Likes Received:
    0
    Trophy Points:
    26
    Thanks for your advise. Will have to wait until 3.0 released for slim. Cheers
     
  4. craig1975

    craig1975 Regular member

    Joined:
    Feb 20, 2009
    Messages:
    322
    Likes Received:
    0
    Trophy Points:
    26
    Thanks for your advise. Will have to wait until 3.0 released for slim. Cheers[/quote]

    Didn't realise you meant for a slim.Still the same applies.Shouldn't be too long now anyway.
     
  5. ohmss

    ohmss Regular member

    Joined:
    Jan 8, 2006
    Messages:
    221
    Likes Received:
    0
    Trophy Points:
    26
    Hi craig1975,

    Just out of curiousity, why would I need to wait for 3.0 if the dash update didn't flash my drive back to stock and I still have 2.0 installed?

    Cheers
     

Share This Page