1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SIXAXIS Controller Wont Connect After A Full Format

Discussion in 'PS3' started by Stuart_CCFC, Oct 8, 2011.

  1. Stuart_CCFC

    Stuart_CCFC Member

    Joined:
    Oct 8, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hello,

    I bought a second hand PS3 slim 120gb the other day off a young lad, and he had loads of unwanted stuff (skins, sounds etc) on his menu pages. I played a few games on it, and it was working fine.

    Last night I decided that I wanted to do a factory restore, so I opted for the full format of the hard drive (7 hour job). It completed fine, as expected.

    Once complete, it asked me to press 'x' on the pad to confirm the completion. I did this, and it re-booted to a screen 'Sony. Make. Belive' then prompted me to plug in the pad and press the 'PS' button.

    I'm doing this, and nothing is working. The SIXAXIS pad will flash it's usual flashes (quite quick) then go into a smaller, continual flash, but nothing happens. The screen stays on the 'press the ps button' in numerous languages and with the visual of connecting the pad to the ps3 by a cable.

    One thing to note, the lad didn't give me an official PS3 lead, but i've scrounged a USB to small USB off a mate. Would this be the root cause?? Or should any lead that 'fits' do it? Are USB to small USB wired one way, or are there cross over wirings? (I think this was from a nokia phone).

    Any help much appreciated.
     
  2. MomoMonstahh

    MomoMonstahh Member

    Joined:
    Jan 7, 2012
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Have you tried pressing the reset button on the back of the controller? Because my wouldn't connect either so I did that and it worked
     

Share This Page