1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slidecard - no response from console

Discussion in 'PS2 - Software boot discussion' started by Trygve, Nov 12, 2004.

  1. Trygve

    Trygve Member

    Joined:
    Nov 12, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    First, I have read quite a bit of the posts, but I didn't really find anything that answered this, so I hope some of you bright guys have a solution..

    Anyway, I recently bought a slidecard for my ps2. I perform the required steps, successfully inputting my backup and voila - nothing happens..

    Everything works perfect, until the part about pressing x and the game will load - part..

    So what can be the problem? I've even tried with a original ps2-game, still nothing. It doesn't seem like there is any much response from the console at all..

    (And the controls aren't lit with the red light, but I suppose that is normal..)

    So please, can you give me a good, clean response??!

    Thanks in advance..
     
  2. witton

    witton Regular member

    Joined:
    Jul 17, 2004
    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    26
    are you using swapmagic discs,what are you using to burn back up,what game is it..
     
  3. ozzy1

    ozzy1 Regular member

    Joined:
    Oct 1, 2004
    Messages:
    298
    Likes Received:
    0
    Trophy Points:
    26
    The controls should have the red light on.
     
  4. Trygve

    Trygve Member

    Joined:
    Nov 12, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    yeah, I am using swapmagic disks..

    The disks seem to work, but there is never a red light on the controls..

    Since it won't even play original disks this way, the problem is obviously not with the backups(for now atleast).
     

Share This Page