1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SLIM PS2 V12 SCPH 70006 modded with an interesting problem on component video output

Discussion in 'PS2 - Hardware boot discussion' started by nhc125, Jul 10, 2009.

  1. nhc125

    nhc125 Member

    Joined:
    Jul 23, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    I have a slimline ps2 SCPH 70006 with the mod chip Matrix v1.38.
    I was using it to play my region DVD and original and backup games with no problem at all. I have been using component video output all along. Then I "fried" the chip after trying to change some settings at the chip menu and saved it. (I suspect it's a clone after some research on the net).


    Then I went to get the newer version v1.99. After installing it, I can play all games with no problem. I am still using component video output.

    However, when I tried to play DVD, the screen would just blackout. At first I thought that it was the chip problem. So I "disabled" the chip and I was able to play DVD movie alright. But I couldn't even play a original PS2 game with the mod chip disabled. I thought the chip was giving me problems and wanted to return it.

    Then, something made me want to try the normal RGB video output. Everything works in that setup! Without disabling the mod chip, I can play DVD movies and all kinds of games! Just the way it should be.

    So I tried again with the component video output without disabling the modchip. I tried playing a DVD movie, the tv screen black out. Now, without touching anything, I plugged out the component video cable and plugged in the RGB cable. Tata, the movie is playing fine.

    To surmise:
    1. I can play everything using normal RGB video cable, those with Yellow, Red, White plugs.
    2. When I use component video cable, I can play all games fine but not DVD movie. However, still using component video cable, with the mod chip disabled, I can play DVD movie but not a original game.


    Does any one have any insights or advice please?

    Regards,
    nhc125
  2. AfterDawn

    AfterDawn Advertisement

  3. nhc125

    nhc125 Member

    Joined:
    Jul 23, 2007
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    The solution was so simple. I just disabled "GREEN FIX" on the chip menu and everything is ok now!

    lol, I kicked myself in the ass...

    mod, pls close this thread.

Share This Page