1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slow Encoding.. 16 hours left? Solution?

Discussion in 'DVDR' started by greengirl, Nov 19, 2004.

  1. greengirl

    greengirl Guest

    I just learned that once you have a DVD burner, that does not neccessarily mean you automatically have DVD burning capabilities. Soooo, last night, I found this site and have been cramming info into my brain. I downloaded DVD Shrink, and DVD Decrypter onto my computer. I am trying to backup a compy of VAn Helsing which is a huge file! I put it through DVD Shrink, then went to backup to hard drive where it went straight to DVD Decrypter. I left it going last night thinking it would be done by the time I woke up... Ha! Last night it said it had 4 hours till finished, now it says it is only at 17% - Encoding, the rate is only at 112 KB/s, Buffered - 45 MB, and still has over 16 hours to go.... This does not seem right.... Should it be taking this long? If I used Nero would that have sped up the process? I just pasued the encoding and downloaded Nero, but if it is going to make it take longer I do not want to start over agin... Should I just leave it alone, or should I start over and use Nero with DVD Shrink instead of using DVD Decrypter, and instead of Backup to my hard drive, backup directly to my DVD-R? This is all pretty new to me and am learning through the "touchy-feely" process. I would like to make a backup of all my DVD's but with all or most of the new ones encrypted, if it takes this long, I am having second thoughts... Someone please help!
     
  2. SellOut8

    SellOut8 Member

    Joined:
    Oct 25, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Well how old is your computer? whats the processing speed ect...
    If its really old its not goiing to be fast at all
    Like my comps a good 4 years old and i had that problem when I was trying to create DVD and stuff not back them up
    backing them up only took about a hour
    so what i did was go into Neros Options and change the Encoding to 1 bit streem i think. Cuz default is at 2 but it was a while back
     
  3. Soulreave

    Soulreave Member

    Joined:
    Oct 13, 2004
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    16

Share This Page