1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slow loading Magic V chip and Version 7 ps2. Please help.

Discussion in 'PS2' started by bigshogun, Apr 18, 2004.

  1. bigshogun

    bigshogun Member

    Joined:
    Mar 27, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    Ok. so i tried to make backup of all the new games i bought. so i can keep the originals @ home and take the backup to school so they if they get lost or stolen i could careless.

    Well here is the story.
    FFX-2 Works fine. but a bit slow loading from scene to scene.
    NBA live 2k4,NBA JAm, Nba Streets vol2,DBZ boudakai 2 = Great!

    NBA Ballers, Fight Night 2k4 = Slow loading as in 5+ mintues to get to the start page and same 6+mins to play the game. and Audio Skips. WTF!!!! any idea y?

    SSX3 = ok. it loads slow under 1 or 2 mins to go to the mountain, but audio goes and comes in, but sometimes works fine. 2 outa 5 times it worked fine. 40% not good chance.

    i also cleaned my lense with a lense cleaner cd and compressed aired threw the front. dunno if it helped. the CD cleaner skipped,but audio cd works fine. (cd cleaner cd has audio on it which skipped)

    well any idea. i know there was a post on magic 3.1 but this is a magic V?? oo btw the DVD Burner is a Lite-on 411s and DVD-rs are TDK 2.4x Minus R's.

    any input or help would be nice.
     
  2. ShadowNyt

    ShadowNyt Regular member

    Joined:
    Apr 15, 2004
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    26
    two possibilities:

    1) cheap DVD's being used - harder to read - slower boot

    2) laser is wearing out - see my sig for adjusting the pots to increase power to the lens - do so at your own risk.
     
  3. bigshogun

    bigshogun Member

    Joined:
    Mar 27, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    Im using TDK's which from wat i hear are one of the best dvd on the market. they boot up fine and fast. but during hte game when u want to change options or go into actually play a 1on1 game it take 5+ min to load. ive tried reburning.

    all my my 1:1 copies have worked fine. only the iso copies take time to load.

    but i will try to adjust the pot. on version 7 were is the white cog?
     

Share This Page