1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slow ripping with Xcopy and Shrink

Discussion in 'DVD Shrink forum' started by BeefTip, Mar 30, 2005.

  1. BeefTip

    BeefTip Member

    Joined:
    Mar 30, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I just removed my old 80gb hard drive and upgraded to a 250gb hard drive. I loaded the exact same setup on the computer, other than installing XP pro rather than home. Today I attempted to make an archival copy of my dvd "The Incredibles" using DVD XCOPY and was shocked to see that the ripping time was 50+ minutes. I tried a different DVD and got the same result, ripping time in excess of 50+ minutes.

    I then attempted to test out Shrink, hearing it was a great authoring program. I threw Dodgeball in and again, the ripping time was in excess of 50 minutes. I let it finish and it burned perfectly, but I'm clueless as to why the ripping times are so high. The actual burning process took around 10 minutes, but the ripping was unbelievably wrong. Before isntalling this new harddrive my ripping times were 15minutes tops. I tried The Incredibles in Shrink aswell but I get this error message during the encryption stage (1st stage)

    http://img.photobucket.com/albums/v161/Flyersguy172/shrinkerror.bmp

    I was told that my optical drive used to rip the DVD to my computer may be configured incorrectly, and thus is reading at a slower speed. I was told by a friend to go to the device manager and check the IDE Interface setup to make sure that the Primary and Secondary IDE were set up as "ULTRA DMA". My Sony DVD Burner is setup as ULTRA DMA (as far as I can tell) and my DVD ROM drive (used to rip the DVDS) appears to be set in a PIO mode. I tried changing the mode but the drive is still in PIO...can this affect anything? I'd rip with my Sony DVD drive (the one in DMA) just to see if it made a difference but CSS encryption detection on this drive is preventing me from doing that.

    I hope I provided enough information (and not too much reading) for you guys to help me out. I'd really appreciate any advice or help you can possibly give me.

    System specs

    P4 HT with 2.6Ghz
    1gb pc2700ram
    JLMS DVD-ROM 16X Drive
    Sony 16x dual layer dvd-+drive

    Thanks

    BeefTip

     
  2. BeefTip

    BeefTip Member

    Joined:
    Mar 30, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I tried most of the recommendations in this post aswell

    http://forums.afterdawn.com/thread_view.cfm/142008


    Re-installing the drive did not change the mode, unfortunately.

    Just wanted to let you guys know I'm searching. I understand it can be aggrivating to have people post questions without looking it up for themselves.
     
  3. BeefTip

    BeefTip Member

    Joined:
    Mar 30, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Well I uninstalled my 2ndary IDE controller and that worked, but I found that it will still reset itself back to PIO everynow and then.

    I was able to make an archive copy of Platoon and Kingpin, which ripped and burned flawlessly, but The Incredibles still wouldnt work. In Shrink I still got the same error, and in DVD XCOPY the ripping would get to around 50% and stop (the program would stop responding)

    I noticed on the bottom of the DVD it was pretty scratched up....oh well...that's the chance you take I guess everynow and then.

    Thanks anyway, I'll be sure to contribute any help I possibly can. I HIGHLY RECCOMEND that any user read the link I posted in this thread http://forums.afterdawn.com/thread_view.cfm/142008 It is very informative.

     

Share This Page