1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slow up/down speeds... can't "unstealth" port

Discussion in 'Windows - P2P software' started by elprez, Jul 28, 2007.

  1. elprez

    elprez Member

    Joined:
    Jul 28, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I've been all over the place trying to figure out how to correct this issue and I'm getting no where on my own.

    Using Azureus, I'm getting pretty bad speed averages, with my up and down both hovering around 10-20 k/s. I did some quick research and decided it was most likely a port issue. A scan with Shields Up! revealed that my defined port for Azureus is "stealthed".

    Nothing I seem to do will change the status of this port. I've followed several tutorials I've found online that had me go through my firewall settings and "add" the appropriate port, but it's still not changing the status from stealthed. At the moment, I'm not running through a router, so that's not the issue.

    Does anyone have any thoughts?
     
  2. mistycat

    mistycat Active member

    Joined:
    Nov 3, 2003
    Messages:
    3,143
    Likes Received:
    0
    Trophy Points:
    66
  3. jeffw224

    jeffw224 Regular member

    Joined:
    Jun 26, 2007
    Messages:
    731
    Likes Received:
    0
    Trophy Points:
    26
    On the firewall, I would suggest Portforwarding.com Firewalls. Hopefully your software is listed there. Did you allow both incoming and outgoing for Azureus?

    Mistycat is right about the port, a port in the 49152 to 65534 range is suggested. See, Port is Blacklisted.

    I would also suggest checking out Good Settings as it has links to speed tests and a guide on adjusting settings in Azureus, based on your upload speed, to optimize your Azureus speeds.
     

Share This Page