1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slow Video Playback

Discussion in 'Convert DVD to another format' started by zippykid, Feb 11, 2002.

  1. zippykid

    zippykid Guest

    I'm using smartripper, tmpgenc, dvd2avi, and nero. My problem is this: The dvd seemed to rip fine, convert to mpeg fine, the audio is fine, but it seems to be playing back in slow motion. Actually it's playing back almost exactly 20% slower than the audio. What did I do wrong? I can synch it up in adobe premiere, but playing back at 120% makes it a little jerky.
     
  2. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,650
    Likes Received:
    118
    Trophy Points:
    143
    Hm, sounds like a wrong framerate to me. What does DVD2AVI say about the original DVD's framerate and what does Windows Media Player (statistics from menu when playing the MPEG) say about the framerate of the resulting MPEG-1?
     
  3. zippykid

    zippykid Guest

    The media player says that there are no statistics currently available. hmmm... It definitely is playing back slow...it's not skipping any frames or anything it's just slow. It's the same on my dvd player. Could I have used the wrong template? Also when I play the .vob file on dvd2avi to begin with it is slow. Could there be a setting on smartripper I'm missing?
     
  4. dRD

    dRD I hate titles Staff Member

    Joined:
    Jun 10, 1999
    Messages:
    8,650
    Likes Received:
    118
    Trophy Points:
    143
    DVD2AVI is not a player, it's always slow. I'm guessing you've used wrong template. DVD2AVI says the framerate and you need to select the correct template in TMPGEnc according to that (23.976/24.000 -> NTSCFilm, 25.000 -> PAL, 29.97 -> NTSC).
     
  5. zippykid

    zippykid Guest

    I just ripped and converted a 16:9 NTSCFilm file to mpeg-1. It's working fine. The two dvd's I had a problem with were both 4:3 NTSC files and when I used dvd2avi to convert them to avi the forced film option changed the frame rate, but not the video type...it stayed NTSC and also there is not a percentage next to NTSC like with the other movie. Keeping it NTSC didn't seem to work either.
     
  6. zippykid

    zippykid Guest

    I don't know what I did in the first place, but now it works. I must have absent mindedly changed a setting. Thanks for all of your help. I appreciate it. Murphy's Law prevails!
     

Share This Page