1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Slowed audio

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by RMarte, Oct 26, 2003.

  1. RMarte

    RMarte Guest

    What would cause audio encoded with TMPGenc 2.5 plus from AVI file (to MPEG 2 ) to sound slowed and deep pitched kinda like the "Darth Vader" effect (my wife's voice sounds like Barry White's in slo mo). Is there a setting in TMPGenc that I need to change to avoid this? The original AVI sound quality was fine and the video component of the MPEG2 was excellent.I've made several DVD's with MPEG2 files encoded with TMPGenc in the past with no problems.
     
  2. tigre

    tigre Moderator Staff Member

    Joined:
    Feb 18, 2003
    Messages:
    790
    Likes Received:
    0
    Trophy Points:
    26
    1 explanation that comes to my mind: The audio stream of the .avi file could be encoded at a 'unexpected' sampling rate. To check this I would try to extract the audio stream to a seperate file (using e.g. virtualdub) and play it back with an audio player that shows sampling rates etc., e.g. foobar2000. Then I'd resample and reencode using foobar2000 + cli output plugin + toolame.exe. Probably there's an easier way, maybe using BeSweet. I don't have much experience with TMPGenc so I can't tell if there's a setting to avoid this.
    ______________________________________
    This belongs rather to some video forum so I'll move this thread.
     

Share This Page