1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sluggish start up

Discussion in 'Windows - General discussion' started by k0k0m0, May 21, 2007.

  1. k0k0m0

    k0k0m0 Regular member

    Joined:
    Mar 1, 2005
    Messages:
    671
    Likes Received:
    0
    Trophy Points:
    26
    Hi there...

    Since yesterday Win XP is taking twice the time it used to take to start up (the black window with the blue bar running) and I don't know what iut could be causing it...

    any idea what to do?

    Thnx
     
  2. bluecoal

    bluecoal Guest

    Hi,

    Look down in the virus/spyware forum at the 2nd and 4th stickies.

    Run one of the cleaning programs. Download, update, and run spybot search and destroy. Run one or two online virus scans.

    Check the programs you are starting up with the computer, do you need all of them running when you start?

    If it's still slow, you can post a hijackthis log and we can see if there is any obvious malware that's slowing you down.

    regards.
    bc
     
  3. k0k0m0

    k0k0m0 Regular member

    Joined:
    Mar 1, 2005
    Messages:
    671
    Likes Received:
    0
    Trophy Points:
    26
    Hijack this logfile

    Logfile of HijackThis v1.99.1
    Scan saved at 11:14:47 p.m., on 22/05/2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\SOUNDMAN.EXE
    C:\ARCHIV~1\Grisoft\AVGFRE~1\avgcc.exe
    C:\Archivos de programa\DVD\Player\PDVDServ.exe
    C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb10.exe
    C:\Archivos de programa\ActivCard\ActivCard Gold\agquickp.exe
    C:\Archivos de programa\Java\jre1.5.0_10\bin\jusched.exe
    C:\ARCHIV~1\MICROS~3\wcescomm.exe
    C:\Archivos de programa\Archivos comunes\ActivCard\acautoreg.exe
    C:\ARCHIV~1\MICROS~3\rapimgr.exe
    C:\WINDOWS\system32\rundll32.exe
    C:\Archivos de programa\Archivos comunes\ActivCard\accoca.exe
    C:\ARCHIV~1\Grisoft\AVGFRE~1\avgamsvr.exe
    C:\ARCHIV~1\Grisoft\AVGFRE~1\avgupsvc.exe
    C:\Archivos de programa\Archivos comunes\LightScribe\LSSrvc.exe
    C:\WINDOWS\system32\nvsvc32.exe
    C:\WINDOWS\system32\svchost.exe
    C:\Archivos de programa\Internet Explorer\IEXPLORE.EXE
    C:\Documents and Settings\Kevotino\Escritorio\HijackThis_v1.99.1.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = El Explorer Flia Mf
    R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Vínculos
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Archivos de programa\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\ARCHIV~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Archivos de programa\Java\jre1.5.0_10\bin\ssv.dll
    O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
    O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
    O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
    O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
    O4 - HKLM\..\Run: [AVG7_CC] C:\ARCHIV~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
    O4 - HKLM\..\Run: [RemoteControl] "C:\Archivos de programa\DVD\Player\PDVDServ.exe"
    O4 - HKLM\..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb10.exe
    O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
    O4 - HKLM\..\Run: [QuickPassword] C:\Archivos de programa\ActivCard\ActivCard Gold\agquickp.exe
    O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
    O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Archivos de programa\Java\jre1.5.0_10\bin\jusched.exe"
    O4 - HKCU\..\Run: [H/PC Connection Agent] "C:\ARCHIV~1\MICROS~3\wcescomm.exe"
    O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Archivos de programa\Adobe\Acrobat 7.0\Reader\reader_sl.exe
    O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\ARCHIV~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Archivos de programa\Java\jre1.5.0_10\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Consola de Sun Java - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Archivos de programa\Java\jre1.5.0_10\bin\ssv.dll
    O9 - Extra button: Create Mobile Favorite - {2EAF5BB1-070F-11D3-9307-00C04FAE2D4F} - C:\ARCHIV~1\MICROS~3\INetRepl.dll
    O9 - Extra button: (no name) - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\ARCHIV~1\MICROS~3\INetRepl.dll
    O9 - Extra 'Tools' menuitem: Crear un favorito móvil... - {2EAF5BB2-070F-11D3-9307-00C04FAE2D4F} - C:\ARCHIV~1\MICROS~3\INetRepl.dll
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\ARCHIV~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Archivos de programa\Messenger\msmsgs.exe
    O23 - Service: ActivCard Gold Autoregister (acautoreg) - ActivCard S.A. - C:\Archivos de programa\Archivos comunes\ActivCard\acautoreg.exe
    O23 - Service: ActivCard Gold service (Accoca) - ActivCard - C:\Archivos de programa\Archivos comunes\ActivCard\accoca.exe
    O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\ARCHIV~1\Grisoft\AVGFRE~1\avgamsvr.exe
    O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\ARCHIV~1\Grisoft\AVGFRE~1\avgupsvc.exe
    O23 - Service: Imapi Helper - Alex Feinman - C:\Archivos de programa\DVD\Burners\ISORecorder\ImapiHelper.exe
    O23 - Service: LightScribeService Direct Disc Labeling Service (LightScribeService) - Hewlett-Packard Company - C:\Archivos de programa\Archivos comunes\LightScribe\LSSrvc.exe
    O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
     
  4. bluecoal

    bluecoal Guest

    Hi,

    We have gone beyond what I know on this one.

    Your log looks clean to me. The O6 line shows a restriction, but I assume that is a setting from the ActivCard software.

    I should have thought to ask this earlier - did you install any software the day the problem started? If you did you could try an uninstall or see if you have a restore point from before the installation.

    (Or an application update that might have made the application want more resources than it used before?)

     
  5. k0k0m0

    k0k0m0 Regular member

    Joined:
    Mar 1, 2005
    Messages:
    671
    Likes Received:
    0
    Trophy Points:
    26
    I was transferring some videos from my camcorder to my Pc when all of a sudden computer started to decrease performance, videos play like in slow motion and startup takes longer than usual!!!
     
  6. bluecoal

    bluecoal Guest

    If there is a forum for the video program or process you were working with, asking a question there might be helpful.

    How about harddrive space - does it still have room?
     
  7. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,014
    Likes Received:
    78
    Trophy Points:
    128
    check in your post screen or bios to see if cpu is at the speed it is supposed to be at. also check to see that the ram is all there as you might be running 256meg instead of 512meg.
     
  8. k0k0m0

    k0k0m0 Regular member

    Joined:
    Mar 1, 2005
    Messages:
    671
    Likes Received:
    0
    Trophy Points:
    26
    I've got 1 GB Ram, and I haven't touched anything on my BIOS. It all happenned from one day to another...
     
  9. bluecoal

    bluecoal Guest

    Hard drive space?
     
  10. Leech83

    Leech83 Member

    Joined:
    Dec 19, 2006
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    Hello kokomo, as bluecoal states, its worth checking your BIOS.
    Despite the probability that the errors probably not causes from here, however, I once had similar symptoms to you and it turned out my Ram And Clock multiplier for the CPU reverted back to a slower default value.
    After changing it back, all was well.
     
    Last edited: May 24, 2007
  11. k0k0m0

    k0k0m0 Regular member

    Joined:
    Mar 1, 2005
    Messages:
    671
    Likes Received:
    0
    Trophy Points:
    26
    So, should I check my BIOS just in case and restore all settings to default you mean?

    I've got two HD: drive C: is 160 Mb (with 35 Mb free) and drive D: is 80 Mb (with 45 Mb free)

    thnx 4 the support guys
     
  12. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,014
    Likes Received:
    78
    Trophy Points:
    128
    not mb(megabyte) but gb(gigabyte)
     
  13. k0k0m0

    k0k0m0 Regular member

    Joined:
    Mar 1, 2005
    Messages:
    671
    Likes Received:
    0
    Trophy Points:
    26
    Sorry...

    Gigabytes...

    oopss
     
  14. Leech83

    Leech83 Member

    Joined:
    Dec 19, 2006
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    Hello again,

    Just have a quick run through your BIOS, if you think a setting is incorrect, then change the value, however, if you are not confident in doing so, just restore default setting. (if you decide to do this, take a note of the current settings in case you want to change back).

    Let us know how you get on. :)
     
  15. k0k0m0

    k0k0m0 Regular member

    Joined:
    Mar 1, 2005
    Messages:
    671
    Likes Received:
    0
    Trophy Points:
    26
    OK, so I surfed thru BIOS and basically ordered it to use my AGP board (Nvidia) instead of PCI, to disable modem and to disable boot from Floppy!

    Rest of things seemed Ok to my understanding...

    PC is slow as usual...

    BUT... I've discovered nLite and I'm trying to re-do a new clean installation disk customized to my preferences... that's my last desperate measure but I'm stilla voiding it...
     
  16. Leech83

    Leech83 Member

    Joined:
    Dec 19, 2006
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    mmmmm, this is interesting.

    Check your pagefile use and see it you CPU is being killed by a few programs.

    Actually, just post a screen shot of your Task manager (in the processes view).

    (If all else fails, you may have a defective HDD, the very first SATA HDD i brought a couple years back had a Head failure, i lost everything :(


     
  17. k0k0m0

    k0k0m0 Regular member

    Joined:
    Mar 1, 2005
    Messages:
    671
    Likes Received:
    0
    Trophy Points:
    26
    Guys...

    did a clean, fresh from zero, install (quick format included) and thnx to nLite (which I somehow learnt to master the basics) I've added some new components such as AVG antivirus and now everything runs smoothly

    Thnx to everyone!@
     
  18. bluecoal

    bluecoal Guest

    Thanks for posting back with resolution, sorry you had to go to that trouble.

    If you have an image software like Norton Ghost, you can create an image of that clean install which will shorten that process should you have to do it again.
     

Share This Page