1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Smash Court Tennis 3 & 3.40oe-a NOT Working

Discussion in 'Sony PSP - Mod and firmware discussion' started by Pendejo11, Jun 10, 2007.

  1. Pendejo11

    Pendejo11 Member

    Joined:
    Dec 13, 2006
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    16
    hey dudes,
    downloaded 3 rips of this game (all 3 in CSO format). None of 'em seem to work:S.
    My config is as usual, NoUMD disabled, Homebrew Kernel folder 1.50. Cpu speed default.
    The game starts up..and then a black screen.
    Does anyone know how to resolve this?
    thnx
     
    Last edited: Jun 11, 2007
  2. LUFFYPSP

    LUFFYPSP Regular member

    Joined:
    Mar 31, 2007
    Messages:
    1,531
    Likes Received:
    0
    Trophy Points:
    46
    try changin the kernel to 3.40 n increasing the cpu speed. be sure to have a game or demo umd in ur umd drive.

    n disable all options in ur config except 4 the hide corrupt data option. also disable all 3 options in the advance/advance config...
     
  3. Pendejo11

    Pendejo11 Member

    Joined:
    Dec 13, 2006
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    16
    Hey,
    Did everything...but still no luck..
    Set the kernel to 3.40, set CPU XMB and UMD to 333...not working...tried XMB default UMD 333..no such luck...XMB 333 UMD Default...also no luck...
     
  4. LUFFYPSP

    LUFFYPSP Regular member

    Joined:
    Mar 31, 2007
    Messages:
    1,531
    Likes Received:
    0
    Trophy Points:
    46
    try kernel 3.40 n both cpu speed to default.

    did u have a umd in the drive??if not put it in.

    if still not working,then i have no idea cause i dun have any probs with that game..sory..
     

Share This Page