1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SNES emulator issues

Discussion in 'Sony PSP - Homebrew software' started by Mojopo, Sep 3, 2007.

  1. Mojopo

    Mojopo Member

    Joined:
    Aug 25, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I recently upgraded my 1.5 firmware to 3.52 m33-4, but now I'm having troubles with my old SNES emulator. I was running SNES9X, and backed up all my files before upgrading. Now that I'm running the new firmware, the emulator either won't start, or will tell me that all my roms are bad (corrupted I think it said). I'm damn sure that they're not corrupted, as I had just run them recently.

    There are 3 folders in PSP that seem like logical options to put the emulator files: GAME, GAME150, and GAME352. I've tried all three, with GAME and GAME352 not starting the emulator at all, and GAME150 actually starting the emulator, but the currupted rom thing pops up.

    My question is what am I doing wrong? And if I'm not doing anything wrong in the execution, what emulator should I use if I need a new one?
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Put them in the ms0:/PSP/GAME150 folder

    Then boot into recovery mode.

    Keep the R shoulder button down while starting the PSP.

    When in recovery menu go to configuration and change the...

    Game Folder hombrew to 1.50 kernel.

    then go up to BACK press X

    then go to Exit Press X when you boot to the XMB go to the emulator and run it.

    See if that helps.
     
  3. Mojopo

    Mojopo Member

    Joined:
    Aug 25, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Yup, that worked!

    Thank you very much!
     

Share This Page