1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Snes Emulators, Y wont any work 4 me?

Discussion in 'Sony PSP - Homebrew software' started by ScorpsPSP, Jul 22, 2007.

  1. ScorpsPSP

    ScorpsPSP Member

    Joined:
    Jun 7, 2007
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    16
    Hi all, hope someone can help me. I have a PSP 3.40oea and trying to get SNES emulators to work. I have all the roms and I tried several emulators. The last was the latest version of s9xTYL-0.4.2. I followed the instructions to the letter and put the program into a "roms" folder. On my list was "corrupt file". I moved the folders into their own folders and when selected I had a message "unable to play game 80020148" and "unable to play game 8002014C". Hellpppppp!
     
  2. lordofuo

    lordofuo Regular member

    Joined:
    Jun 18, 2007
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    26
    w8...


    you moved the program to a folder called ROMS???

    hope this helps you:

    download the emu.

    extract the emu

    youll get 2 folders (s9xtyl, and s9styl%) *just find those two*

    now take BOTH of those folders

    put them BOTH into your game150 folder located: ms0:root/psp/game150

    now make sure you dont have it in any folder. just put those TWO folders i indicated into the 150.

    and INSIDE of those folders, if there isnt already one there, create a ROMS folder.

    now exit USB, and check if its there.

    if not,

    tell me EXACTLY what you are doing to get that thing on there.


    i really hope this helps!!!! :)
    just let me know and ill see if i can help in any other way.
     
  3. lordofuo

    lordofuo Regular member

    Joined:
    Jun 18, 2007
    Messages:
    265
    Likes Received:
    0
    Trophy Points:
    26
    wait!!!!!!!!!!!!!!!!!!!

    when you put a ROMS folder in one, make sure its the one WITHOUT the %.
     
  4. ScorpsPSP

    ScorpsPSP Member

    Joined:
    Jun 7, 2007
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for the info. I know that sounded strange about putting the main folders in a roms folder but thats what the instructions said so I went along with it. Anyway, that didn't work so I tried the proper way, and placed the 2 folders in the game150 folder of PSP. There was already a roms folder and I placed a couple of roms in there. I have so far never got 1 to work.

    I've tried nester, this s9xtyl, gpsp (full setup v0.9!) and rin all without success.

    I don't think i'm doing anything wrong, but the damn things just don't want to work! :(

    I've got loads of SNES and GB roms on my pc that work fine so I know its not the roms.

    Anything else to suggest?
     
  5. ScorpsPSP

    ScorpsPSP Member

    Joined:
    Jun 7, 2007
    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    16
    It works!!!!!! I know what I did wrong, I followed the instructions and put files in game folder, should have been the game150 folder!!! thanks for your help
     

Share This Page