1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SNES Help

Discussion in 'Sony Handhelds' started by kmk4420, Apr 20, 2007.

  1. kmk4420

    kmk4420 Member

    Joined:
    Apr 20, 2007
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hey I just recently bought a PSP so I dont know too much about this stuff, but I have a 3.03 OE-C PSP and I have put an SNES emulator on it (Snes9xTYL 0.4) and I am experiencing bad framerates. I have tried putting it in the PSP/GAME folder and the PSP/GAME150 folder and neither one has changed the F/R any advice?
     
  2. Blahs

    Blahs Member

    Joined:
    Apr 10, 2007
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    16
    I've had the same problem, but only with some games. After i installed Snes9xTYL 0.4.1, everything worked fine. the only thing you can do is go into the options of the snes emulator (i think you have to use the analog stick to access it during a game...cant remember tight now) and change the cpu speed to 333mhz.

    if that doesnt work, try a different emulator, or just wait for a newer version.

    hope it helps.
     
  3. tripxl

    tripxl Member

    Joined:
    Apr 15, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    You only need to put the emu in the GAME 150 folder to run it. Depending on which version of Snes9x TYL you have, the framerate will vary. Mine runs perfect, even on 222mhz, and it's one of the newer ones. I'm not sure why yours would act weird, maybe you have an older, unfinished version of the emu? Search for the newer ones on PSP Updates, they're really reliable.
     

Share This Page