1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

snes9x emus on psp custom firmware 3.71 m33-2

Discussion in 'Sony PSP - Homebrew software' started by graydon, Oct 17, 2007.

  1. graydon

    graydon Member

    Joined:
    Oct 17, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I'm having trouble getting my psp to run snes9x emulators, i've read up and followed procedures to set up an emulator properly unless im missing something..anyways when i start up the psp i go to the recovery console switch the kernel to 3.73 with the emulator folders in the PSP\GAME150\ folder and then try to run the emulators. 2 of them (snes9x for PSP Ver.0.01 and uo_Snes9x for PSP 0.02y32) just make the screen go black, and the other one (Snes9xTYL v0.3me) just says "The game could not be started. (80020148)". I have also tried this with the emulator folders in the PSP\GAME\ folder with the kernel on 1.5, but it does the same thing either way. I dont know if the problem is just the emulators themselves and I'm not going to list where i got the emulators since it's probably against the rules but if that is the case i was hoping maybe someone could private message me a link. Any help/advice would be greatly appreciated. Thanks guys.
     
    Last edited: Oct 18, 2007
  2. cee43ja1

    cee43ja1 Regular member

    Joined:
    Sep 14, 2007
    Messages:
    4,135
    Likes Received:
    1
    Trophy Points:
    46
    first, remove your email address. it's against aD rules.

    what you did is the complete opposite. whatever you place in the GAME150 folder, you need to use the 1.50 kernel. whatever you place in the GAME or GAME371 folder, use the 3.71 kernel.
     
  3. graydon

    graydon Member

    Joined:
    Oct 17, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    got it, sorry im new to the forum didnt mean to break any rules. but yea i have tried it that way as well it makes no difference whatsoever what folder the emulator files are in and what kernel i am running in i have tried every combination of the game folders and kernels i still get the same results... (????)
     
  4. graydon

    graydon Member

    Joined:
    Oct 17, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    problem solved. to those who are having the same problem i did, an addon is required to run emulators on the 3.71 m33-2 firmware. this addon is the 1.5 firmware installer, it will not change your current firmware version, or screw with anything it just adds 1.5 on to your current firmware. you may think you already have it on your 3.71 m33-2 as i did, since when you go to teh recovery console their is an option to switch the kernel from 3.71 to 1.5, but this option does nothing since the 1.5 kernel is no longer included in the firmware, i guess dark alex just forgot to remove the option. anyways once you have the update all u have to do is open it from the memory stick and it will install itself and restart, after the restart it will be done and you will be ready to play snes9x and other emus on your psp. for more information and download links go here:

    http://forums.maxconsole.net/showthread.php?p=733406#post733406

    or

    http://www.dcemu.co.uk/vbulletin/showthread.php?p=533286#post533286
     
  5. graydon

    graydon Member

    Joined:
    Oct 17, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    sorry i meant to say the addon is the "1.5 kernel installer" not the "1.5 firmware installer" as i stated before the addon does not downgrade your firmware.
     
  6. MrMunt

    MrMunt Member

    Joined:
    Apr 20, 2008
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    I have been having this same exact problem but I already had the kernals installed. Does it make any differene whether you have kernal 1.50-1 or 1.50-2 installed? i installed both...
     

Share This Page