1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SNES9xTLY

Discussion in 'Sony Handhelds' started by BeatsDude, May 25, 2007.

  1. BeatsDude

    BeatsDude Guest

    what this theing work on my psp 3.11 or do i need to lower it?
     
  2. broodking

    broodking Member

    Joined:
    Jan 12, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    u have to have a psp with a firmware 1.50 2.71se 3.03oe 3.04oe 3.10oe 3.30oe 3.40oe
    so basicly u have to have a psp that is compatible with homebrew
    atm 3.11 is not avalible for downgrade but u maybe in luck soon as 3.30 has been decryted
     
  3. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Well, 3.30 and 3.40 had been decrypted monthes ago when oe's were released. Downgraders are much more tricky. No release date has been released, and might be a long wait.
     

Share This Page