1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

so i deleted the default background

Discussion in 'Sony PSP - Mod and firmware discussion' started by bkippers, Jun 7, 2007.

  1. bkippers

    bkippers Regular member

    Joined:
    Jan 21, 2006
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    26
    aha yes thats right im an idiot and was messing around in my flash0 memory and i deleted the default 01-12 picture i think cause now when i take away my wallpaper its plain white. anyone get me the files and tell me how to fix this it would be great thanks.
     
  2. bkippers

    bkippers Regular member

    Joined:
    Jan 21, 2006
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    26
    acctually if some one could up load their original backup of the
    FLASHO/vsh/recource folder and uploaded it somewhere that i could download it im sure i could do the rest please help.
     
  3. LUFFYPSP

    LUFFYPSP Regular member

    Joined:
    Mar 31, 2007
    Messages:
    1,531
    Likes Received:
    0
    Trophy Points:
    46
    wht version are u using??
     
  4. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Flash0 is copy-righted material, illegal to share. I'd ask a friend to give you in person, or just reflash your OE.
     
  5. LUFFYPSP

    LUFFYPSP Regular member

    Joined:
    Mar 31, 2007
    Messages:
    1,531
    Likes Received:
    0
    Trophy Points:
    46
    i know, thts y i'm askin him his ver. if he got the same as mine. he can pm me n i'll send it to him.
     
  6. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    Just reflash.
     

Share This Page