1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

so i tried connecting a pokemon diamond rom with pokemon battle revolution......

Discussion in 'Nintendo Wii / Wii U' started by Gus122000, Jun 14, 2007.

  1. Gus122000

    Gus122000 Member

    Joined:
    May 14, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    i fired up pokemon(on the ds) and then a new mode pops up at the menu.when i clicked on the new option to connect to the wii the page just went blank and nothing happened....If anyone wants to try this out them selves i can send you a sav file :)

    post here if you want the save

    if someone finds out something please post

    (sorry the post didnt make sense i posted this pretty late and i was tired lol)
     
    Last edited: Jun 14, 2007
  2. Gus122000

    Gus122000 Member

    Joined:
    May 14, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    anyone know how to fix this ?
     
  3. Scruffy29

    Scruffy29 Regular member

    Joined:
    Jun 1, 2007
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    26
    I dont understand the problem please explain clearer its like you told us how to do something then your screen went black
     
  4. Gus122000

    Gus122000 Member

    Joined:
    May 14, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    fixed
     
  5. keypox

    keypox Regular member

    Joined:
    Apr 25, 2007
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    26
    you have jap version i take it?
     
  6. Gus122000

    Gus122000 Member

    Joined:
    May 14, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    but are you going to test it out ? im going to remove all my legendary pokemon in there so dont think youll find anything special
     
  7. brokendan

    brokendan Member

    Joined:
    Mar 26, 2007
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    16
    i have this same problem. just picked up BR today and tried my pearl rom on it and when i "connect to wii" the screen on the ds just goes white
     
  8. Gus122000

    Gus122000 Member

    Joined:
    May 14, 2007
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    11
    yeah this is annoying someone needs to fix this with an update
     
  9. brokendan

    brokendan Member

    Joined:
    Mar 26, 2007
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    16
    yea it does suck. i have a feeling its gonna take a rom patch, same with getting the nds/gba linkage for pal park. a update would be nice however
     

Share This Page