1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Soft modded Wii - Some games work/Some dont....Do I need to update?

Discussion in 'Nintendo Wii / Wii U' started by DatCarolinaBoi, May 6, 2011.

  1. DatCarolinaBoi

    DatCarolinaBoi Member

    Joined:
    May 6, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Okay I soft-modded my Wii a longg time ago(maybe about a year and a half ago). I havent been playing it often so I decided to give it to my niece and nephews. The games I have previously all still work but when I try new backups they dont work at all i.e. Micahel Jackson doesnt work. It gives me an Error #002

    Im assuming that I have to somehow update my homebrew some how but I dont see any tutorials to do this. When I open up the homebrew channel, in the top right it says 1.0.8 IOS 61 v19.26 Im assuming this is the version number.

    Any advice?

    p.s. im on V 4.1u
     
    Last edited: May 6, 2011
  2. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    You need to update your cios's. The easiest way to do this is to download modmii to your pc, use the wizard (treat your wii as a virgin one), it will download all the ios and cios's required. Start the guide it has generated from after the Homebrew chanel install as you already have it.
     
  3. DatCarolinaBoi

    DatCarolinaBoi Member

    Joined:
    May 6, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Where can I download modmii? I found older versions but I see somewhere that somebody said there is a version 4.5.3 but I dont think that is the latest version. Will it matter if I have the most current version?
     
  4. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    No

    Once you install modmii it will ask to update
     
  5. DatCarolinaBoi

    DatCarolinaBoi Member

    Joined:
    May 6, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Okay I ran the wizard on my sd card and opened up the homebrew channel. I now have "multi-mod manager,ios236 Installer,mymenuify,simpleIOSpatcher and pr*********(cant really make out what it says)"

    Which one of these do I run?
     
  6. DatCarolinaBoi

    DatCarolinaBoi Member

    Joined:
    May 6, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Also, when it ask me to select the firmware to upgrade/downgrade to should I select 4.3? im currently running 4.1
     
  7. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    1
    Trophy Points:
    46
    On firmware 4.2 is the recommended but 4.1 is fine, 4.3 is not necessary but fine if you want to.

    On the SD card is a guide, read the guide and follow it from after the Homebrew channel (as you already have this) - however at the end reinstall the homebrew chanel to ensure it is running on ios58 and you have the latest version.
     

Share This Page