1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

softmodded 4.3U, controllers disconnecting :(

Discussion in 'Nintendo Wii / Wii U' started by SDMFer, Mar 5, 2012.

  1. SDMFer

    SDMFer Regular member

    Joined:
    Oct 21, 2006
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    26
    Hey guys, wondering if someone can point me in the right direction. I have a new wii (black super mario bundle) which has the included new "motionplus built in" controllers. Its at 4.3U.

    Softmodded with Priiloader/hackmii letterbomb etc, and was working fine. Now for unknown reasons, when slecting wiiflow from the channel list (or from Sd card) the controllers turn off and wont resynch. The game titles (on hard drive) are appearing when loading wii flow, but with the controller off and just blinking, i have no way to select a game etc.

    Not sure what this could be, any thoughts?

    Can i hurt anything (or screw it up more) if I just do re-try everything from scratch doing it the "modmii" way? Ie. will it overwrite the current soft mod or do I have to do a factory reset or somthing like that?

    Many Thanks in advance.
    Last edited: Mar 5, 2012
  2. AfterDawn

    AfterDawn Advertisement

  3. boneyard

    boneyard Regular member

    Joined:
    Oct 26, 2004
    Messages:
    163
    Likes Received:
    0
    Trophy Points:
    26
    from what i have experienced, you cant use motion plus controllers, you will have to get a wii controller that doesnt have motion plus, google wii controller compatibilty, i think there is a list out there somewhere...
  4. tongs007

    tongs007 Regular member

    Joined:
    Jan 26, 2007
    Messages:
    1,530
    Likes Received:
    1
    Trophy Points:
    48
    interesting, never heard of that one, never modded with motion plus connected as i have the add on ones ( that really dont get used) be nice to see the out come so keep us posted, its not bricked so dont worry about that
  5. kittymat

    kittymat Regular member

    Joined:
    Sep 9, 2008
    Messages:
    2,425
    Likes Received:
    0
    Trophy Points:
    46
    The above is true

    However with the update to the homebrew channel they have now resolved it. It will therefore come to other homebrew shortly.

    In the meantime you need to buy a non motion plus for selecting the games, once started the other motion plus controllers will sync
  6. tongs007

    tongs007 Regular member

    Joined:
    Jan 26, 2007
    Messages:
    1,530
    Likes Received:
    1
    Trophy Points:
    48
    ps you could try and update your usb loader, or try latest cfg usbloader, uloader
  7. tongs007

    tongs007 Regular member

    Joined:
    Jan 26, 2007
    Messages:
    1,530
    Likes Received:
    1
    Trophy Points:
    48
    pps after kittymat just posted, follow his advise, dohhhhhhh
  8. SDMFer

    SDMFer Regular member

    Joined:
    Oct 21, 2006
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    26
    Thanks a lot guys. I'm going to look into it more tonight. However when initially softmodding it, i knew there were problems with the motion plus controllers, so I borrowed my neighbors orginal remote to press "1" then everything was smooth sailing with my controllers. Since then the other day started having issues when launching wiiflow for some reason, nothing was changed etc.

    I'll keep you all posted thanks again.
  9. SDMFer

    SDMFer Regular member

    Joined:
    Oct 21, 2006
    Messages:
    137
    Likes Received:
    0
    Trophy Points:
    26

Share This Page