1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOLUTION for audio / video sync problems using TMPGEnc

Discussion in 'Video playback problems' started by dandy505, Feb 19, 2003.

  1. dandy505

    dandy505 Guest

    Many questions on this problem: audio not syncing with video.
    Using TMPGEnc, click "setting" button, then "advanced" tab, then you will see a list of filter types. Double click "source range" filter option. Then you will find the "audio gap" correction field. You can test different values for a small selected piece of the film. Once you have them in sync, encode the whole film. I hope this helps someone!
     
    Last edited by a moderator: Feb 19, 2003
  2. DJDW

    DJDW Member

    Joined:
    Feb 2, 2003
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    11
    hey,im really new at this...and im having that problem with the audio matching up.Ive tried what u said to do in tmpge and i can hear the audio to tell if it is matched up,i can only see the audio...and its a music video so its tuff to match it up with the beat always goin...
    if u can help at all that would be great...i dont know what im doin
     
  3. FIXIT

    FIXIT Regular member

    Joined:
    Mar 4, 2002
    Messages:
    201
    Likes Received:
    0
    Trophy Points:
    26
    set the source range to only encode a few mins of the movie to do this move the slider till you can see the picture, where you know that you will be able to tell if its out of synch then hit SET START FRAME, then move the slider along a little more say 2 or 3 mins then hit SET END FRAME then encode the movie this will give you 2 or 3 mins of the film to look at to see whether your audio gap setting is correct
     
  4. riekelt

    riekelt Guest

    Hi.
    I have another solution for this problem:
    Use Virtualdub!
    A/V Sync problems are the result of Variable Bit Rates (VBR) in the audio part of the movie. To solve the problem, you will have to convert the movie to Constant Bit Rate (CBR).
    Here is how to do that:
    Open the avi file and set Video to direct stream copy. Then Set Audio to Full Proccesing. Now you can select compression in the Audio menu. Set it to Uncompressed. Save the new Avi file. Virtualdub wil now write a avi file with wave sound so the file size will grow to about 1600 mb. Now Open the new avi file and select in the audio menu "Compression". Set it to Mpeg 3 - 160 kbps. This is the best quality/moviesize setting. Now Save it again, and your movie should work fine!
    Ps. You'll need the Radium mp3 codec!!
     
  5. svenster

    svenster Member

    Joined:
    Mar 4, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    What can I do if the audio/video is still out of sync after trying to use virtualdub? The problem I have is that I get one part of the movie in sync and the parts before and after (like 20 mins) are out of sync. It seems that the audio is going too fast or too slow compared to the video. Any help? The movie is Blue Crush (Xvid).
     

Share This Page