1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some Games Just dont work!!

Discussion in 'Sony PSP - Mod and firmware discussion' started by avipbn, Jan 4, 2008.

  1. avipbn

    avipbn Member

    Joined:
    Jan 4, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I downloaded over 4 different types of CSO for

    Patapon
    Wipeout Pulse
    Prince of Persia Rival Swords

    For patapon it goes to the loading screen, then freezes, though the animation still goes.
    Wipeout the sony sign comes, then goes black and turns off
    Prince of persia just goes black

    Ive tried many threads to fix this, can anyone help?
     
  2. cee43ja1

    cee43ja1 Regular member

    Joined:
    Sep 14, 2007
    Messages:
    4,135
    Likes Received:
    1
    Trophy Points:
    46
    what firmware are you on?
     
  3. avipbn

    avipbn Member

    Joined:
    Jan 4, 2008
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    3.52 M33-4
     
  4. cee43ja1

    cee43ja1 Regular member

    Joined:
    Sep 14, 2007
    Messages:
    4,135
    Likes Received:
    1
    Trophy Points:
    46
    go to the recovery menu, and check the settings. your advanced settings should be disabled. your no-umd driver should be sony np9660.

    try uncompressing the cso to iso and see if it works.

    the firmware isn't the problem, but try going to 3.71 m33-4, and see if that fixes the problems.

    also, the cso might be bad rips.
     

Share This Page