1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some games now not starting - Flash0??

Discussion in 'Sony PSP - Mod and firmware discussion' started by TwinBlade, Jun 5, 2007.

  1. TwinBlade

    TwinBlade Regular member

    Joined:
    Jul 3, 2006
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    26
    Hey guys, have been playing my PSP for a few days with 3.03 OE C and everything was fine. I then updated to 3.40 OE A. without testing if the games worked, i decided i would mod my PSP by customising my XMB and as you know that involves replacing files in Flash0, before I attempted this, I backed up my flash0, however...I needed to create some space so i dummied the gb3s1518.bwfon file, but I also dummied it in the backup aswel D'oh!!
    Anyway, so I play around with some themes, not knowing i did anything wrong, everything was fine, then I reverted back to the old XMB.
    So now I decided to play some games, and this is where the probs start, i was able to play rocky, fight night and burnout fine before i updated to 3.40 OE A and messed with my flash 0 but now I try and play them and fight just hangs, Burnout stays on the black screen and Rocky comes up with "game could not be started 8002014" or something!! However whats strange is that chlli con carnage still works??
    Also, when I go into recover, and click on configuration it freezes on the blue screen then shuts down!
    So I just wanted some help, did this hapen because I updated and something went wrong, or was it cause of the dummied flash0 file, if so could someone send me a backup of flash0? Helpo would be much appreciated!
     
  2. glenquag

    glenquag Regular member

    Joined:
    Mar 7, 2007
    Messages:
    1,879
    Likes Received:
    0
    Trophy Points:
    46
    Try reflashing.
     
  3. TwinBlade

    TwinBlade Regular member

    Joined:
    Jul 3, 2006
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    26
    Just tried that, no luck. Formatted my memstcik, reflashed (even though the PSP stays in 3.40 OE a when you format!) and still the problem ppersists, what I Want tokno is why the screen stats blue then shuts off when trying to access the copnfigure menu when in the recovery menu!
    Whats the best thing I should do guys, can i get that gb3s1518.bwfon fle from anywhere, I don't think thats the likely cause though
     
  4. MidnightJ

    MidnightJ Guest

    Do you have No-UMD mode enabled? IF you do, disable it. Do you have a game UMD in your PSP when starting Rocky or Burnout? Make sure one is in there with No-UMD disabled. If all fails, use the 1.50 recovery and flash to 3.40 OE-A or whatever you prefer.
     
  5. TwinBlade

    TwinBlade Regular member

    Joined:
    Jul 3, 2006
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    26
    Thanks for the replies guys, but it turns out that I had to format my flash1. I Was scared of doing this at first but I did it anyway and it completely restarted my psp to the initial set up screen and the blue screen of death. Evervything is cool now, games are working and I Can access the configure menu in the recory mode!!
    One thing, what causes this problem? I never messed around with Flash1. Is this a bug with the Firmware?
    Cheers.
     
  6. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Sometimes it happens during a firmware update, not likely, but can happen. Flash1 is really no big deal tho, as it's backed up in flash0. All you gotta do is delete the whole thing, and psp will detect an altercation and restore it for ya.
     
    Last edited: Jun 6, 2007
  7. pink_psp

    pink_psp Member

    Joined:
    Jun 6, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I think the same thing is happening to me. I was able to play Family Guy. And the next day I just got the black screen. What exactly did you do? From recovery mode go into flash0 or? I'm scared, I don't want to damage my psp.
     
  8. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    It's usually not a flash1 problem. First do the regular checks.
    Correct folder path
    No-umd disabled.
    game umd inserted.
    advanced->advanced settings -> all 3 disabled.

    If that still doesn't work, I would reflash OE first.

    If you really wanna format your flash1, just delete it. When you exit from recovery, you will get a blue screen of death. ignore it, and say yes. Your flash1 will be reformated, and your psp will restart.
     
  9. pink_psp

    pink_psp Member

    Joined:
    Jun 6, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    OMG it work's. Thank you sooooo much. I could kiss you :) I don't know what happened. It worked fine and then the black screen. Thank you, again and again.
     
  10. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Glad to help.

    Cheers
     

Share This Page