1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Some help needed please? :(

Discussion in 'Sony PSP - Mod and firmware discussion' started by Copoboxx, Apr 29, 2007.

  1. Copoboxx

    Copoboxx Member

    Joined:
    Oct 17, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    Hiya!!!! im new here as you can see :p 1st post right i have brought a psp 2.71 version TA-082 and while i was browsing this awesome site i found this:
    http://forums.afterdawn.com/thread_view.cfm/421265
    And then i brought a 1GB memory stick for my psp and im ready to check this guide out now my question is..
    Do the Game ISO image files have versions? like 2.70 or stuff once i downgrade to 1.5 to play my iso games i just put in folder and play? does the game have to be a specific Version??

    Help will be Appreciated please.

    Thanks
     
  2. daz2007

    daz2007 Regular member

    Joined:
    Apr 13, 2007
    Messages:
    123
    Likes Received:
    0
    Trophy Points:
    26
    Dont pay attention to that link you found as its a quite old fashion way

    The new way is Downgrade the 2.80 to 1.5 then 1.5 to 3.40oe

    with 3.40oe you can play ISOs, ps1 games at full speed fully customizable XMB and play all Homebrew software
     
  3. Copoboxx

    Copoboxx Member

    Joined:
    Oct 17, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    Well i have some more questions and i also know that i can put the 1.5 to a 3.40 oe too it doesn't have to be 2.80 i can do the 2.71 and then 1.5 then 3.40 oe my other question/s are:

    What is the Difference between HENC and HEND? they both used to downgrade to 1.5 from 2.71 Yeah? and another way is can anyone supply me a link that will have a guide to 2.71 to 1.5 i will also make that to 3.40 oe you said old fashion way? i find that guide safe because many psp have been tried and not many bricked i want to take no risks you lot got any new fashion way?

    Thnx
     
  4. tehjoker

    tehjoker Regular member

    Joined:
    Sep 15, 2006
    Messages:
    1,037
    Likes Received:
    0
    Trophy Points:
    46
    Um, hend is just an update for henc but you cant use henc downgrading. Downgrading is actually pretty easy, its not hard at all but if you miss a step on the files or the flashing part, well, no more psp. Do you have a ta-082?
     
  5. Copoboxx

    Copoboxx Member

    Joined:
    Oct 17, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    Yes, i do have a TA-082 psp and i am on version 2.71 can anybody suggest me any good links for downgrading to 1.5 i will update to 3.40 oe after i go to 1.5 i need the guides to be safe and simple to follow please help :)
     
  6. Copoboxx

    Copoboxx Member

    Joined:
    Oct 17, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    Sorry For a Double Posting i have also found another guide..
    http://forums.afterdawn.com/thread_view.cfm/441460

    This is the new way? more safe? better? its better than the other one?
    Please reply! i need this help urgent because i can't wait to downgrade to 1.5 then go to 3.40 OE :p!
     
  7. Copoboxx

    Copoboxx Member

    Joined:
    Oct 17, 2005
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    Guys as i said i need this help seriously and fast please i beg you!

    Thnx
     

Share This Page