1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

some help with a install or should I say uninstall!!!!!!!!!

Discussion in 'PS2' started by bigbee13, Apr 28, 2004.

  1. bigbee13

    bigbee13 Guest

    Ok I am not that bad at soldering I put a chip in my ps1, magic in my other ps2, and one in my xbox. However I have tried 2 times to correct the dms3 on my v10 ps2 and have only had the black screen. after some research I decdided I would just get someone else to do it as it really looks like a pain in the a@@. I have doulble checked for for bridges or anything like that however now without the chip I get the ps2 screen the drive spins but does not read the disk. I do not know what else to look for any and all help will be appreciated. thanks
     
  2. account

    account Guest

    dont want to get hammered for advertising lol

    go here they can help you alot with ps2 repairs http://www.richspsxparts.com

    go to there message board.
    _X_X_X_X_X_[small]check out my site http://jgames.50megs.com

    ps2 v7 with magic 3.1 (broken)
    ps2 v5/6 with v7 mainboard with dms3
    xbox unmodded right now
    gamecube upstreaming until chip comes out[/small]
     
    Last edited by a moderator: Apr 29, 2004
  3. bigbee13

    bigbee13 Guest

    Thanks but I was not asking for someone to fix or install my chip, I just wanted some imput on why the power is on, fan works, cd/dvd ejects and spins however the laser does not make any noise or read the disc. anyone have any insights or thoughts on the problem!!!!!!!!!!
     
  4. devilhunt

    devilhunt Active member

    Joined:
    Aug 30, 2003
    Messages:
    3,367
    Likes Received:
    0
    Trophy Points:
    66
    this may seem silly but have you made sure all the ribbon cables to the laser/dvd drive are properly conected
     
  5. modsRus

    modsRus Member

    Joined:
    Apr 8, 2004
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    16
    Not sure if I understand your problem. Have u uninstalled the chip and having problems or is the chips still installed? Your title says "uninstall problems"

    You say you were getting a black screen. That is common when the ground wire is too long. Explain your problem some more, so i can get a clearer picture of the situation.

    Yow "account", I think you gonna want to edit your post b4 them moderators come looking. They get very touchy about those kind of postings. and are very quick with the boot.
     
  6. bigbee13

    bigbee13 Guest

    Sorry I did not make it too clear, I did uninstall the chip. The cables are connected completly. When I turn on the systme I get the browser screen, I can eject the cd/dvd tray and the it will spin the disc however there is no noise by the laser and it does not read the disc. I am lost have no Idea what the problem is. All help will TRUELY be appreciated.
     
  7. modsRus

    modsRus Member

    Joined:
    Apr 8, 2004
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    16
    uninstalled and goes to browser. Try cleaning the disc and laser. Does it do this with every disc? Meaning PS1 ps2 (blue back), PS2 silver, DVD movies and audio CDs.
     
  8. bigbee13

    bigbee13 Guest

    ps1, ps2 original or back up, dvd move or music cd it will not read anything, I have the browser screen and if i press x on controller it says reading disc than disc error. there is no sound that that the laser is reading the disc either.
     
  9. modsRus

    modsRus Member

    Joined:
    Apr 8, 2004
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    16
    Wow that does not sound so good. Check Them data ribbons to the drive to see if they are damaged cause u did say they are connected properly.

    Wow not even a DVD movie,hmmm. Make sure you are an original DVD movie and not a copied one.

    Try cleaning laser. If you had an earlier version system I would tell you do some adjustment to the laser but it's a version, 10 so it's a pretty new system, so that's out. Did you test the working condition of this system before trying to install a chip?

    You could have left a shoft in the system. Check your data ribbons. If that does not work, Get a needle, your solder braid and solder iron and try to remove all solder. Use the need to lighly scrape away any hard to reach solder caught between them chips legs. DO NOT LET THE SOLDER IRON STAY ON THE BOARD LONGER THAN 2 SECONDS.
     
  10. account

    account Guest

    once again check out the site i told you to go to earlier they will know whats wrong and how to fix it.
     
  11. bigbee13

    bigbee13 Guest

    I took the cover of the drive and the laser does move back and forth like it is trying to read the disc, it is just quiet. I cleaned the lense, double checked the ribbons(all are good)triple checked for bridges(there are none)and the system does not recognize any disc. It has sound and the browser screen is up, you hit the x button and gives you a disc read error. It is acting like there should be a chip but now there is not one in there, I do not know, I have 2 ps2's ver 7(needs a mobo)and a magic chip(that is still good) and now a ver 10 and a dms chip, I would gladly give both sytems and chips for a chipped system. any suggestions or help will greatly be appreciated.
     
  12. modsRus

    modsRus Member

    Joined:
    Apr 8, 2004
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    16
    PM we and talk some more about your proposal.
     

Share This Page