1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SOMEONE PLEASE HELP!!

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by dopeyjh, Jan 12, 2004.

  1. dopeyjh

    dopeyjh Member

    Joined:
    Jan 12, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Ok.. So I am no officially stressed out!.
    I have some avi files on my pc, that i wish to either burn as a svcd or a dvd...WHATEVER will work.

    First im using Nero 6 ultra!, i have install Nimo, K-lite, Tnsumani(sp?), Powerdvd, windvd, and have also manually installed ac3 codec and filter.

    Now when i use tmpgenc to convert my avi to a mpeg, the video comes up in the selection window, but not the audio.. So i open gspot, and it tells me under video..
    Xvid, and 4 compatible codecs installed.

    Audio,
    AC3(0x2000) Dolby...etc.. 5 Compatible Codecs INSTALLED..

    WHY WONT IT WORK?...

    i can use tmpgenc to convert avi's with mpeg layer 1 audio no problem..(i hope that made sense)...

    What am i doing wrong.?..or is there another way to do it??..

    PLEASE HELP.!

     
  2. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
  3. dopeyjh

    dopeyjh Member

    Joined:
    Jan 12, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Ok so now i've tried to take out the audio using virtualdub and i get the error no audio compressor could be found to decompress the audio??.
     
  4. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    Post MOOOOOOOOOVED.
     

Share This Page