1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony DRU-530A Drive Error

Discussion in 'DVD±R for advanced users' started by candyman8, Oct 26, 2004.

  1. candyman8

    candyman8 Member

    Joined:
    Oct 26, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi there. I have been using my [bold] DRU-530A [/bold] for some time now with Nero 6 Ultra on Windows XP and have had no problems.

    I recently updated its firmware to 2.1c and eversince then, Nero has not been able to burn any discs (DVDs or CDs). It constantly gave a "focus or tracking error" So... I thought that I might need to update the ASPI drivers as I still had the old 4.5 ver on my computer.

    I manged to get a hold of them form Adaptec and then downgraded them to 4.6 using Force ASPI.

    Now Windows or Nero will not recognise any discs that I put into the drive. Nero cant burn any discs and I can not even play a normal CD-Rom or audio CD. The whole computer freezes up!

    I am really stuck and can not figure out what could be causing this. According to all the ASPI check softwares (ASPI check, Nero InfoTool and ASPI_you) the drivers are working perfectly and the Sony diagnostics software says that the firmware has been updated propely.

    If anyone has any idea what I should do or give me an idea where they think the problem might be... I would be truely greatfull.

    cheers
     
  2. candyman8

    candyman8 Member

    Joined:
    Oct 26, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    [​IMG]
     
    Last edited: Oct 26, 2004
  3. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    What brand/type media are you using? Have you tried using different media after the flash?
     
  4. candyman8

    candyman8 Member

    Joined:
    Oct 26, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    [bold] ello mate [/bold]... thanks for the post. I have tried several media formats.

    CD-R - Verbatim
    DVD-R - Maxell
    DVD+RW - Imation

    Hope that helps

    [​IMG]
     
    Last edited: Oct 26, 2004
  5. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Hmmmm, it sure sounds like a bad flash. Are you positive the firmware you used was for your model drive? Did you follow the directions exactly? I'm not trying to imply you don't know what you're doing, I'm just asking because sometimes those things happen :)

    Have you tried to reflash the drive? Maybe the first flash didn't take.
     
  6. cruester

    cruester Member

    Joined:
    Jul 28, 2003
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    16
    Nero has been updated recently so you might want to try updating. The new version is compatible with more drives. You never know, it might help.
     
  7. candyman8

    candyman8 Member

    Joined:
    Oct 26, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    [bold] lol :cool:[/bold] no offence taken.

    Here is an odd one. I tried everything and in the end I found the ASPI driver for Nero. I installed it. rebooted the computer and now everything is running fine. I havent tried to burn any dvd's as yet but all the cd and cdr functions seem to be running swimmingly.

    I will try to burn a dvd and let you know how it goes.

    Thanks for your help.

    [​IMG]
     
  8. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Strange how thing go isn't it?

    Keep us updated :)
     

Share This Page