1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony DRU-530A via USB - issues !!!!

Discussion in 'DVDR' started by bavarian, Feb 15, 2005.

  1. bavarian

    bavarian Member

    Joined:
    Feb 15, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I have burned DVD successfully, but only to a point.

    I have used Roxio, Nero, Studio and Sonic, and with all software’s I have one issue that recurs. At worst with Studio, and best Sonic.

    When burning DVD's and playing them back in a number of different DVD players, the first half of the DVD seems to play back fine. After about the half way mark the disc begins to skip, and pixel out, until eventually it just stops.

    I have also tried Sony DVD-R and Fuji DVD-R. I have burned slow and at max speeds.

    Since I have tried various programs and different DVD players and DVD's, I am assuming it has something to do with the burning process with the hardware.

    Any clues???
     
  2. brobear

    brobear Guest

    Since you suspect equipment, what equipment are you using? Normally, this would have sounded like a media problem; but you mentioned what should have been some decent media and you are already clued in on the lower burning speeds. How slow did you burn?
     
  3. bavarian

    bavarian Member

    Joined:
    Feb 15, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    The slowest setting possible, 2X or 4X, max speed is 8X

     
  4. brobear

    brobear Guest

     
  5. bavarian

    bavarian Member

    Joined:
    Feb 15, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Sony DRU-530A via USB
     
  6. sox2k4

    sox2k4 Member

    Joined:
    Feb 10, 2005
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    16
    sounds like your burner's laser is only lasting long enough to burn a portion of the dvd properly.....

    laser calibration error possibly?
     
  7. ScubaBud

    ScubaBud Regular member

    Joined:
    Dec 29, 2004
    Messages:
    2,305
    Likes Received:
    0
    Trophy Points:
    46
    [bold]“Since you suspect equipment, what equipment are you using?”[/bold]

    Can we specify a bit more about what your PC consists of as far as processor speed, memory, HD and free space, etc.? More info is always better then less in this case. :)

    Let's also not forget about programs running in the background, screen savers coming on mid point during the burn with timid equipment being over tasked during the burn and also a heat issue that might make a difference.

     
    Last edited: Feb 16, 2005
  8. bavarian

    bavarian Member

    Joined:
    Feb 15, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    IBM Pentium 4 with 3.2 GHZ, 1 GB RAM, running on 2 HD's. Operating System Win XP Pro.

    I wonder why the issue occurs only on the second half of the DVD. With Studio it happens in every chapter, with Nero about 40% into the DVD and with Sonic at about 50% into the project.

    Strange???
     
  9. ScubaBud

    ScubaBud Regular member

    Joined:
    Dec 29, 2004
    Messages:
    2,305
    Likes Received:
    0
    Trophy Points:
    46
    Here is the link below to Sony for your Burner. Question, did you purchase it as a USB unit or put it in a case? What I pulled up was for internal unit.

    Anyway it also shows the firmware below for you to check if yours is current.

    http://sony.storagesupport.com/dvdrw/dru530adwn.htm

    Firmware Upgrade 2.1G

    Improvements: Writing performance and reliability improvements.
    Instructions | Download Updater (638 KB)

     
  10. bavarian

    bavarian Member

    Joined:
    Feb 15, 2005
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Thanks.

    It is an external USB 2.0, and I actually updated the firmware last night, and will try burning some more today.

    I'll let you know if things improve.

    Thanks for all your help.
     
  11. ScubaBud

    ScubaBud Regular member

    Joined:
    Dec 29, 2004
    Messages:
    2,305
    Likes Received:
    0
    Trophy Points:
    46
    Please do let us know. It did seem that on that site, Sony had a lot of fixes and patches, but mostly for CD. Maybe there is something there that will work for you if the firmware doesn't. Good luck!
     

Share This Page