1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony DRU-710 problems

Discussion in 'DVD / Blu-ray drives' started by 320man, Sep 22, 2004.

  1. 320man

    320man Member

    Joined:
    Sep 22, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hi,

    Just bought a Sony DRU-710A after my Plextor 708 died. I am using Nero express to burn after ripping and all I can get is 4x. I am using the same media I used before that would burn fine at 8x on the plextor but will not work on the sony.

    Any help will be greatly appreciated


    Tom
    Cape Cod
     
  2. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Just because it works in one drive doesn't necessarily mean it'll work the same in another. Different drives will have different firmwares.

    Have you updated the firmware for your Sony or tried different 8X media?
     
  3. 320man

    320man Member

    Joined:
    Sep 22, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    There is no update for my firmware as of now. The problem is that on the screen that shows my drive it shows only a 4x speed without any media even installed.

    Tom

    Cape Cod
     
    Last edited: Sep 22, 2004
  4. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Normally the software won't register the full spectrum of burn speeds until the media is in the drive and the drive reports what speeds it can burn the media.

    What brand/type media are you using?
     

Share This Page