1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony DRU-710A won't read/recognize DVD-R's

Discussion in 'DVD / Blu-ray drives' started by Taint, Mar 12, 2005.

  1. Taint

    Taint Member

    Joined:
    Feb 9, 2005
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    This seems like a simple issue, but I've found myself spending hours and hours going in circles trying to find an answer... I hope someone can help me...


    Ok, when I pop in DVD-R that I burned with NERO, open "my computer," and double click on the drive, I get an error that says:

    E:\ is not accessible
    Incorrect Function

    IOW, I cannot simply open/explore the drive to see the files on the disc when a DVD-R is in there. It reads CD/CD-R/DVDs fine, just not DVD-R. Also, when I try to use DVD decrypter, it just tells me the media is blank, and will NOT allow me to write the ISO image to my HD.(BTW, I have NO problems using DVD Decrypter with regular DVD's, only my DVD-R's)

    Also, curiously enough, when I open my "my computer" window, it lists my Sony drive as a "DVD RW Drive," but as soon as I put in a burned DVD-R, and after many seconds of scanning the disc, it changes and displays the drive as "CD Drive."

    WTF??????????

    I have the latest firmware installed(BYX3), and the driver is from 2001, but I could not find any more current of a driver. Also, using Nero Express, I am able to copy my DVD-R's, but no matter what disc I copy, I always get an "uncoverable read error" somewhere in the sectors. Finally, I just thought I would mention two things:
    1. DMA is set to "on"
    2. NeroInfoTool tells me ATAPI is installed and working properly with respect to NERO, but that NO ATAPI is installed on my system.

    Thanks so much in advance; there are so many times when I want to rip an ISO off a DVD-R, and I'm just simply not able to!!!
     
  2. jamacaboi

    jamacaboi Regular member

    Joined:
    Apr 3, 2004
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    26
    Thought I was the only one with DVD-R problems and this Sony burner. Mine will burn them inconsistently. Sometimes they work, most times that dont. DVD+R always works no problems. So I have decided to stick with DVD+R and set my bitsetting to DVD-ROM when burning. I dont think this burner handles DVD-R well at all.

    Just my experience.
     
  3. Taint

    Taint Member

    Joined:
    Feb 9, 2005
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for your input Jamacobai; anyone else have this problem, or know of a solution?
     
    Last edited: Mar 15, 2005
  4. nikterian

    nikterian Guest

    I am having the same problem except that my sony work fine with byo 1, 2, 3 ,but after updating to byx2 ,3 it stop reading and writing any type of dvd + ,- but work grat with cd-r ,cd-rw

    I e-mail to sony but they did not send me an answer

    I am waiting...
     
  5. Taint

    Taint Member

    Joined:
    Feb 9, 2005
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Thanks Nikterian; please give me an update when you hear back from Sony. I would love to know how to fix this problem... It is getting REALLY annoying...
     
  6. janeira

    janeira Guest

    I have the same problem, and also sometimes after copying and ejecting a dvd (right click -> eject) windows explorer is still showing as if the disk is still there... I've also updated the firmware to BYX3.

    Please let us know what's sony reponse.

    Thanks

    janeira
     
  7. doublec

    doublec Member

    Joined:
    Mar 23, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I have the exact same problem, i dont know whether its DVD-R media or what ive had it happen to numerous DVD's my brother brang home from Bali.
    Im using the Sony-DRU700A and this problem has been annoying me for awhile, last night for some strange reason the DVD i put in got recgonized??? i was previously running the Nero Diagnostic and Drive test tools previous so i think that some how triggered it showing it, cant reproduce it though.
    also another one of the DVD's isnt detected, cant rip from it but i can play it in Nero Showtime?
     
  8. Taint

    Taint Member

    Joined:
    Feb 9, 2005
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    Hey everyone; I don't know if I have solved the problem on my own, but I just wanted to share some info with ya'll...

    So, when I had my original problem(see above posts), I thought maybe the solution would lie in updating the firmware. Thus, I "upgraded" to BYX3... After that, virtually nothing worked as far as DVD-Rs went. I couldn't read them, copy them, nothing... SO, just for shits and giggles, I changed the firmware BACK to BY02. For now at least, it seems this has cured my problems. I can now view the contents of DVD-Rs via "my computer" and DVD Decrypter also recognizes DVD-Rs...

    Here is a link where you can get BY02:

    http://www.fileupdates.nl/file/57948

    I don't know if this is going to solve everyone's problems, but I thought I would share nonetheless considering it just may... I would still like to hear what Sony has to say; it seems this is definitely NOT an isolated incident.

    Regards,
    -Taint.
     
  9. nikterian

    nikterian Guest

    This is the response from SONY

    Dear Sir or Madam,

    Please check the following:

    - remove the device in device manager(start -> control panel -> system -> hardwa
    re -> device manager), restart computer, after this have windows automatically d
    etect the device.

    After having tested this and the problem is still not solved, please contact us
    back via telephone because Hardware problems can only be dealt with via telephon
    e.
    You can contact SONY DVD Link by telephone from Monday to Friday 08:00-18:00. Pl
    ease have at hand your DVD, the product serial number and your customer details.

    Austria 0179 567 397
    Belgium 027173221 (French)
    Belgium 027173220 (Dutch)
    Denmark 70112107
    Finland 01080 6570
    France 0825 827962
    Germany 01805 987 986
    Greece 00800 4412 1175
    Ireland 1890925069
    Italy 848800977
    Luxembourgh 0352 34 208 083 60
    Norway 810 01 005
    Portugal 214154221
    Spain 901120105
    Sweden 0858769241
    Switzerland 0844246336 (German)
    Switzerland 0844237337 (French)
    The Netherlands 020 346 9404
    United Kingdom 0870 240 2410

    Best regards,

    Sony DVD Link Support Team
    Support: http://www.sonydigital-link.com

    Nevertheless ,and because a phone from my country to one of this country will cost me half of the burner price i will not pursue this.

    If one of you guys live in one of this country, and have the willing to call ,please do.

    *** Previous to send them a e-mail i did exactly what SONY instruct me with this letter so i guess this information is useless for me ,maybe for you guys is not..
     
  10. jamacaboi

    jamacaboi Regular member

    Joined:
    Apr 3, 2004
    Messages:
    144
    Likes Received:
    0
    Trophy Points:
    26
    For me the firmware BYX3 is good only since it actually increased the speed of the drive and I still only burn all my media at 4X. Never higher, but it just burns much faster now 15 minutes as opposed to about 25-30 min before the firmware upgrade.

    I must say that now that I think back when I had the BYO1 firmware it burned DVD-R. Hmmm. I may just stick to the new firmware and use only DVD+R which is what I prefer and change the bitsetting to DVD-ROM so its more compatible.
     
  11. Taint

    Taint Member

    Joined:
    Feb 9, 2005
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    I never had any problems burning DVD-Rs, no matter what firmware I had installed, it was only reading/recognizing them that was the problem... e.g., trying to view/copy the contents of a DVD-R(video_ts folder) when it was put in the drive. So far though, since I went back to the old firmware, things have worked OK. I've experienced some strange glitches in my system since doing this, but I'm yet to determine whether they are from changing the firmware back to BY02...
     
  12. nikterian

    nikterian Guest

    well i resolved the problem.

    http://codeguys.rpc1.org/firmwares.html

    I downloaded the enchanced firmware from the site above for Lite-on sohw-1633s, bs41 stock, wich work great for my burner ,it is the only one from all firmware that work ,excepting the byo series but this one future 4x dl + 12x dvd-r and also enhanced bitsetting ,another great firmware is CS0K - patched - cf - rs - ledfix (includes Sony ID version),wich work super great with all kind of dvd + - and future dvd + - 16x and 6x dl but my burner is still not reading dvd video with this firmware.
     

Share This Page