1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony DRU710A

Discussion in 'DVDR' started by rnewsome, Jan 10, 2005.

  1. rnewsome

    rnewsome Member

    Joined:
    Jan 7, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I recently purchased a Sony DRU710A DVD burner and had many problems. First the DVD+R recording would act like it was working but the disk would not work in any player, even the drive that burned it. DVD's placed in the drive would work sometimes, but other times I would get a message saying the DVD was protected and would not play, even when the DVD would play, it was slow and choppy. Finally my PC started continually rebooting, with me having to go into safe mode to remove the hardware and do a system restore to prior to the installation.

    I returned the drive to Tiger Direct and exchanged it for a Plextor, which has worked without a problem so far.

    I bought the Sony because my pc is a Sony Vaio and thought (not very smart, I know) that it might be more compatible since they were both Sony. Has anyone else had any problems such as this with the Sony DRU710A or other Sony models.

    rick
     
  2. doc4eva11

    doc4eva11 Member

    Joined:
    Jan 5, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    Got the same model you have from newegg back in October. I had problems with mine up until this past week when I found out my firmware wasn't updated.

    Did a google search, running smooth now.

    5 year old gateway here.

    specs

    AMD 951 cpu
    320MB ram
    120gb WD hdd (og was 10gb seagate)
    sony dru-710a
    prob a 16mb vid card (that will be upgraded shortly)
    like 275watt psu, weak, yea

     
  3. zombieman

    zombieman Regular member

    Joined:
    Nov 17, 2002
    Messages:
    139
    Likes Received:
    0
    Trophy Points:
    26
    i have the same drive also, and had weird problems before updating to the new firmware. Randomly the computer would lockup upon putting a disk in the drive. Other times it would be fine with the same disk. The new firmware also made it burn +R's at 16x vs. the prior 8x in the older firmware.
     

Share This Page