1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sony dw-d22a won't read any cds but will read blank dvd+r's

Discussion in 'DVD±R for advanced users' started by shildog, Dec 23, 2004.

  1. shildog

    shildog Member

    Joined:
    Dec 23, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I've burned cds before as of yesterday. However, today I just keep getting an error saying to insert burnable media. However, if i insert a dvd+r everything works fine. No purchased cds or cd-r's will work. I have windows xp sp2 and nero v6.

    I use dvd-x copy xpress for dvds and that still works.

    firmware driver bys1 for sony dw-d22a oem.

    any ideas?
     
  2. Hitman21

    Hitman21 Member

    Joined:
    Dec 29, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    I have the same problem except dvd x copy doesnt work, i cant burn at all. I made the mistake of downloading another firmware. You wouldnt happen to have the original firm ware, would you, cause you would really help me out of a jam.

    P.S. try DVD SHRINK my sister swear by it
     
  3. Darkhadou

    Darkhadou Regular member

    Joined:
    Dec 31, 2004
    Messages:
    656
    Likes Received:
    0
    Trophy Points:
    26
    Eh, that's weird I use the same system, same dvd burner and same burning software but nuffin wrong. I didn't even download any Firmware I just plugged it in a there you go. I don't think OEM are even supposed to have drivers. software or any other downloads. All I can say is, you shouldn't have installed ANY firmaware, get rid of it if you can.
     
  4. Kingd

    Kingd Guest

    shildog: What version of nero 6 are you using? Many people have reported bug with 6.6 and need to download the update to 6.6.3. The other thing is nero usage. I have a burner that burns both cd and dvd and always forget to change from one to the other in the dialogue box that pops up. Are you choose cd to burn or leaving it as dvd and it thinks it's trying to burn a dvd rather then a cd? Those are the only things i can think of off the top of my head.
     
  5. wbfconst

    wbfconst Regular member

    Joined:
    Sep 6, 2004
    Messages:
    126
    Likes Received:
    0
    Trophy Points:
    26
    I have a Sony 530, that does the same thing. Will not recognize any CD. I have down loaded the latest Sony firmware to no avail. My Pioner 108, reads and writes to CD's with no problem.
     
  6. Hitman21

    Hitman21 Member

    Joined:
    Dec 29, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    11
    OK, i managed to fix the problem. But when i was copying a dvd, i caught a writing error because my niece was trying to play the sims 2 while i was burning. Anyway, now my computer read my writer as a 12x when its a 16x. Any idea how i can set this back?

    P.S. Its pretty damn obvious that im a newbie when it comes to DVDs
     
  7. shildog

    shildog Member

    Joined:
    Dec 23, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I have not installed any firmware. I have nero 6.6, and a cd/dvd writer sony dw-d22a drive.

    is there a way my burner might be set on dvds? is there anyway that this could happen or where i might change it? I did notice when i tried to do one of the options in nero (can't remember thing it was a drive test) it had "(dvd)" labeled after my cd/dvd writer.

    i also tried to burn a dvd with nero and it worked. it's gotta be something with cds. my burner doesn't recognize it. Should i send the drive back, or is there a setting that i can't find that i can just change to both dvd/cds?

    Thanks everyone
     
  8. Kingd

    Kingd Guest

    shildog: Do you have update 3 for nero? Is your version 6.6.3? 6.6.1 and 6.6.2 have been very buggy from what i understand.
     
  9. shildog

    shildog Member

    Joined:
    Dec 23, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    OK, well I unpluged the burner and restarted hoping it would work things out, but it didn't... so then i unpluged and uninstalled nero and when the drive was reinstalled i still couldn't access any cds. so i'm going to guess/hope it's a hardware problem, and i just returned it since i've only had it less than 2 weeks..

    thanks everyone for your help
     

Share This Page