1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sony No-UMD Driver?

Discussion in 'Sony PSP - Homebrew software' started by ngroplz, Nov 22, 2007.

  1. ngroplz

    ngroplz Member

    Joined:
    Nov 18, 2006
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    Hi all, I'm trying to get starwars battlefront for the psp to run with no luck. After looking on the torrent boards people are saying you have to get the "sony no-umd driver"? I've never heard ofthis before, any help with it would be great.

    I'm running a psp with 3.40oe firmware.

    And yes I have the .cso in the right place. It will boot up but then hangs on a black screen after the psp logo disappears. No error it just hangs. Already tried every option in recovery mode. Supposedly this driver is the fix but I just need info on it.

    Thanks in advance.
     
  2. fresh48

    fresh48 Guest

    just go to recovery menu,press R and reboot psp
    then on menu just change UMD to disable or enable
    "no-umd driver"= disable
    "no-umd driver"= enable
    ***if u choice Disable..need put a UMD DISK (any game/umd video)
    to run game (cso iso)
    enable = not need UMD dISK to run game
     
    Last edited by a moderator: Nov 22, 2007
  3. ngroplz

    ngroplz Member

    Joined:
    Nov 18, 2006
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    11
    already did this, i think the problem is because the game requires the newest firmware, and thus wont run on 3.40. Thanks anyway.
     

Share This Page