1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound Driver Issues

Discussion in 'PC hardware help' started by choof9, Dec 10, 2007.

  1. choof9

    choof9 Member

    Joined:
    Dec 10, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I am having a sound driver issue. Running Windows XP and everytime I restart my computer, my sound goes away. We had a trojan infect the sndvol32 in the program files, which I have since replaced; and when I reinstall the REALTEK AC'97 4.03, they work fine; until I restart again. I am not showing any conflicts in my hardware manager, and McAfee is not finding any infected files. Any suggestions?
     
  2. QuikDraw

    QuikDraw Regular member

    Joined:
    Sep 29, 2007
    Messages:
    827
    Likes Received:
    0
    Trophy Points:
    26
    Is your sound integrated into the MOBO, or do you have a PCI soundcard? I believe you need to reinstall you sound drivers. Or you may have driver conflicts. Tell me more about what you thought was wrong with your PC, and how you dealt with the issue to correct it. When did all this start? After doing what? About what date? Need more infomation. Make and model PC WinXP?
     
    Last edited: Dec 10, 2007
  3. choof9

    choof9 Member

    Joined:
    Dec 10, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I have an on-board Realtek. Running WinXP SP2. Abit Motherboard Pent 4 / 3ghz / 512mb ram. We built it. Its about 3 years old. Just reformatted about 6 months ago, all was working fine until about a week ago. McAfee did a virus scan on my husbands profile and q'd a PRC Viewer file that contained a trojan. Then we received error messages Windows cannot display the volume control on the taskbar because the Volume Control program has not been installed. To install it use Add/Remove Programs in Control Panel. Followed instruction for Article ID 319095 on the MS website. We now have a volume button, but still have problems. I reinstall the drivers, tell it to restart later and when I DO finally restart, again there is no sound; again reinstalling the drivers works until the next re-start. There is not hardware conflict in the device manager.
     
  4. QuikDraw

    QuikDraw Regular member

    Joined:
    Sep 29, 2007
    Messages:
    827
    Likes Received:
    0
    Trophy Points:
    26
    I'm convinced this is a driver conflict. You load the audio driver, it plays. Reboot, no sound. Only question is what driver is interfering? I've looked in several knowledges bases, nothing so far. What do you have hooked up to the computer, list everything. No sound card so that's not it. If a driver is uncertified it may not show up in Device Manager. Therefore, there still is the possibility of conflict with an unseen driver. I know you may not like the sound of this, but you may end up having to perform a complete System Recovery. What happens when you try a System Restore in Safe mode? Are you getting any strange beep sounds coming from the computer at boot up? Does Windows lose it sounds, or do you only lose the sound while trying to play a CD/DVD in the optical driver. Or do you lose the sound from a media player? Check around and see if anything will make sound after the reboot. What kind of speakers do you have? BIOS should be OK, since the sound plays before reboot. Follow this path: Start> All Programs> Accessories> System Tools> System Information> Open Components> Click on Problem Devices to highlight> look in the right window pane, is this anything there? Should be blank. If not, what is displayed. I'll stop here until you check all this out.
     
    Last edited: Dec 11, 2007
  5. choof9

    choof9 Member

    Joined:
    Dec 10, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I did a system restore to the end of November about a week ago, and haven't had trouble since. McAfee found the PRCviewer again and wanted to delete it again. I didn't delete it this time.
     
  6. QuikDraw

    QuikDraw Regular member

    Joined:
    Sep 29, 2007
    Messages:
    827
    Likes Received:
    0
    Trophy Points:
    26
    Great, glad the restore worked out for you.
    Merry Christmas!
     

Share This Page