1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound lagging behind video

Discussion in 'DVDR' started by tgrfn2, Apr 14, 2005.

  1. tgrfn2

    tgrfn2 Member

    Joined:
    Dec 11, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I have burned DVDs using WinDVD and Nero. Some discs play fine. Others the video is a few seconds ahead of the audio. This doesn't happen on every disc. I am downloading videos from usenet, converting them to VOB files and burning to DVD+R or +RW. I have a dual layer dual format burner. Win XP home.
     
  2. LivnDGirl

    LivnDGirl Regular member

    Joined:
    Dec 30, 2004
    Messages:
    205
    Likes Received:
    0
    Trophy Points:
    26
    I'd suspect it is the files themselves. Since you are downloading, you have no control over the quality of the files. Bad captures, etc are bound to be a fact of life. Lot's of folks are content with Crap In Crap Out or just don't know what they are doing yet.

    It's extremely likely the files are being corrupted during download. You might try re-downloading the file you are having problems with.

    Also you should read the forum rules and supply a lot of information to help trouble shoot.

    The third tab "Guides" and search are your friend here.
     
    Last edited: Apr 14, 2005
  3. tgrfn2

    tgrfn2 Member

    Joined:
    Dec 11, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Thank you for your time. The videos play fine on my PC before and after converting to VOB. It is only happening to about 20% of my burned discs. I've tried reburning the same video using different software and media. The videos that have the problem always have the problem. I've decided to just burn on +RW media, if it is a good burn I can then transfer it to +R media. A lot of time wasted but a little $ saved.
     

Share This Page