1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound out of sync

Discussion in 'Copy DVD to DVDR' started by pitkin03, Dec 5, 2007.

  1. pitkin03

    pitkin03 Member

    Joined:
    Dec 5, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Hi all,

    I have tried to search for this problem as i expect it is quite a regular one but cant find anything as yet so i thought i would ask the experts, i hope i have it on the right board.

    i have used avi2dvd and convertxtoDVD to try and encode some .AVI files to DVD, and i keep getting the same problem where the sound isn't in time with the video, sometimes its a few seconds out sometimes its a longway out.

    I have done some files where they have been perfect, but it just wont get it right now.

    What am i doing wrong? is there any better software you can recommend for doing this with?? Also how long should it take roughly to convert a 700mb .AVI file to a dvd??

    I usually burn with IMGBurn, which is a great program.

    ope you can help

    Many thanks
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,512
    Likes Received:
    29
    Trophy Points:
    128
    Is the file in sync before conversion?
    Is the output in sync or is it only after burning that the problem shows?
    Defragment the HD and allow the conversion to run uninterrupted - no multitasking.

    With ConvertX I expect a ~700MB/2 hour video to take around 45 minutes for conversion.Perhaps 1½ minutes per five minute chapter.
     
  3. pitkin03

    pitkin03 Member

    Joined:
    Dec 5, 2007
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    The sound is perfectly in sync before the conversion, after it has been converted that is when the problem arose, i didn't bother to put it to disk as the sound is already out, made that mistake too many times before.

    But i have now resolved the issue after spending a few hours searching the forum, i have used a recommended program called AVIMux GUI, which has resolved the problem.

    Regards

    Pitkin
     
  4. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,512
    Likes Received:
    29
    Trophy Points:
    128
    Good to know.
     
    Last edited: Dec 5, 2007

Share This Page