1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sound problem

Discussion in 'All other topics' started by duboy1, Jan 10, 2005.

  1. duboy1

    duboy1 Regular member

    Joined:
    Oct 23, 2003
    Messages:
    591
    Likes Received:
    0
    Trophy Points:
    26
    My problem is that i reinstalled windows xp on my friends comp fine, and then it came to having sound. I look around on the cd he gave me and it seems to be worthless because it installs the sound up to a point and says that it is finished and needs to restart, i do that and doesnt do anything. His comp was made by a guy, so looking at the manufacturers webpage for drivers doesnt work, and his sound card or whatever is plugged into the motherboard, so really it is not a card. Is there a way to find out what audio it is so i can reinstall it to make there be sound? Thanks!
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    what is the make & model# of motherboard. check the chipset manufacturer like via or sis for sound driver
     
  3. duboy1

    duboy1 Regular member

    Joined:
    Oct 23, 2003
    Messages:
    591
    Likes Received:
    0
    Trophy Points:
    26
    Got it to work. Thanks for the help!
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,091
    Likes Received:
    84
    Trophy Points:
    128
    teach & learn
     

Share This Page