1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sound problem

Discussion in 'DivX / XviD' started by philraz, Jun 29, 2007.

  1. philraz

    philraz Regular member

    Joined:
    Jan 29, 2006
    Messages:
    1,399
    Likes Received:
    0
    Trophy Points:
    46
    Ok this one will test you guys I have an xvid with an mp3 sound track the sound was realy tinny so I extracted it as a uncompressed PCM wav using virtualdub mod the edited it with multiquence uping the base and saving it as a 16 bit signed PCM file (whatever signed means) remuxed it with virtualdub mod and was happy with the result but here is were it gets weird four of the six computers on my home network can play this file normaly but two play it with extremly distorted and muffled sound it makes no difference which player you use mpc, bs player, windows mp11, VLC these computers can all play wav files normaly its just this one partilular file that is a problem
    PS these computers have the same problem with the orignal xvid
    Thanks for any help you can give

    A bit of extra info I've just found that if you adjust the stereo balance to the left or right this sound track plays normaly its only when the balance is set dead centre that this happens this only applies to this particular file as I said previously these machines play all other vids normaly what could be wrong with the orginal mp3 ??
     
    Last edited: Jun 30, 2007

Share This Page